Replaced Wifi card in Acer Aspire getting non recoverable er

Discussion in 'Snow Leopard Laptop Support' started by reed70, Sep 12, 2011.

  1. reed70

    reed70

    Joined:
    Sep 12, 2011
    Messages:
    4
    Sep 12, 2011 at 12:57 PM #1
    reed70

    reed70

    Joined:
    Sep 12, 2011
    Messages:
    4
    Had system working great with Snow Leopard but no wifi!
    so I tried to replace the Wifi card with a Dell DW1390.

    Easy installation but as soon as I switched back on I get...
    "Memory allocation error! Addr=0xdeadbeef, Size=0x0, File=ati.c, Line=394
    This is a non recoverable error! System HALTED!!! "

    I tried inserting the original card back in but I get the same error!

    Any ideas?
     
  2. reed70

    reed70

    Joined:
    Sep 12, 2011
    Messages:
    4
    Sep 12, 2011 at 2:28 PM #2
    reed70

    reed70

    Joined:
    Sep 12, 2011
    Messages:
    4
    Have tried to reboot using iboot cdrom but it just keeps restarting to the Acer screen over and over!

    Is there anyway I can get back to the iboot?
     
  3. ModBot

    ModBot Super Moderator Staff Member

    Joined:
    Jan 9, 2011
    Messages:
    1,389
    Mobo:
    01010
    CPU:
    10101
    Graphics:
    01010
    Sep 12, 2011 at 2:31 PM #3
    ModBot

    ModBot Super Moderator Staff Member

    Joined:
    Jan 9, 2011
    Messages:
    1,389
    Mobo:
    01010
    CPU:
    10101
    Graphics:
    01010
    Moved to correct forum,
    Snow Leopard Installation -> 10.6 Laptops.
     
  4. reed70

    reed70

    Joined:
    Sep 12, 2011
    Messages:
    4
    Sep 12, 2011 at 3:09 PM #4
    reed70

    reed70

    Joined:
    Sep 12, 2011
    Messages:
    4
    If I reinsert the USB with SL on it, it comes up..

    boot0: GPT
    boot0: test
    boot0: test
    boot0: done


    aghhhh!
     
  5. JimmyCypherz

    JimmyCypherz

    Joined:
    Oct 18, 2011
    Messages:
    168
    Mobo:
    HP Elitebook 9470m
    CPU:
    Intel i5 1.8GHz
    Graphics:
    Intel HD4000
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    Oct 28, 2011 at 2:50 AM #5
    JimmyCypherz

    JimmyCypherz

    Joined:
    Oct 18, 2011
    Messages:
    168
    Mobo:
    HP Elitebook 9470m
    CPU:
    Intel i5 1.8GHz
    Graphics:
    Intel HD4000
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    I bought a few of these cards, slapped it into a toshiba satellite since it was the only incompatible component and can't get it to turn on. Anything that needs to get done to it so it works on SL?
     

Share This Page