Contribute
Register

Please, Add NVIDIA Quadro 3000m to nvidia.c -

Joined
Jul 22, 2010
Messages
24
Motherboard
Dell Precision 5510 + Clover
CPU
Intel Xeon E3 1505M v5 + Skylake
Graphics
Intel HD P530 + NVIDIA Quadro M1000M + 1920x1080p
Mac
MacBook Pro
Hi there!

I have a Precision m6600 that is working, more or less with the Nvidia Quadro 3000m on Snow Leopard 10.6.8 and Lion 10.7.1 -2, but the performance is actually pretty lame.

From a DSDT originally patched by Magld0n on olarila.com for a Dell Precision m6600, I made some modifications to get the video card recognized.

This is the info from my video card.

Vendor: NVIDIA (0x10de)
Device ID: 0x0e3a
Revision ID: 0x00a1

What else would be needed?

I have constant KP regarding the nvidia drivers (nvdagf100al.kext) and I have noticed that the dev id on my GPU still is not in the nvidia.c of the bootloader.

I have a screenshoot of the info on my GPU on System Profile.


I will be making a guide for proper installation fo Mac OS X for the Dell Precision m6600 as soon I can get this issues resolved!!

Thanks in advance for the help!
 

Attachments

Last edited by a moderator:
Joined
Jul 22, 2010
Messages
24
Motherboard
Dell Precision 5510 + Clover
CPU
Intel Xeon E3 1505M v5 + Skylake
Graphics
Intel HD P530 + NVIDIA Quadro M1000M + 1920x1080p
Mac
MacBook Pro
IvanPistoff said:
Where you able to resolve your kernel panics? I have the same machine with the same problem.

Hi! Not yet.

I still have the same issues. I updated the cuda drivers but it still seems to be a problem with the video drivers. The main problem seems to be that there are no Mac Book Pros with a Quadro Video card :S
 
Joined
Jul 31, 2012
Messages
1
Motherboard
M6600
CPU
2720
Graphics
3000m
Mac
Classic Mac
Mobile Phone
Hi there!

I will be making a guide for proper installation fo Mac OS X for the Dell Precision m6600 as soon I can get this issues resolved!!

Thanks in advance for the help!
I would love it if you shared your process at the moment. :clap:
I seem to have a rock solid Lion system, but no sound. I keep getting 'panics' any Voodoo sound driver I try to use. I uninstall AppleHDA to avoid the conflicts, but still no sound.


Maybe I'm too new at this and I'm missing a step. Any assistance is appreciated.

Dell M6600
Quadro 3000M
 
Joined
Feb 24, 2012
Messages
93
Motherboard
HP ProBook 470 G5 (Clover)
CPU
i7-8550u
Graphics
UHD 620
Mac
Mac Pro
Mobile Phone
Android
Hi guys! Any news?
 
Top