Opening Google Chrome causes instant kernel panics

Not open for further replies.
Mar 27, 2011
Gigabyte Z68MX-UD2H-Clover
RX 580
Hi! I had a fully-working Yosemite install on my rig, yet today I fired up Google Chrome and the whole system crashed and restarted. It happens everytime within seconds of opening Chrome and it doesn't happen with anything else (other browsers. graphic intensive stuff like video, or the Adobe suite). I've tried reinstalling Chrome and also running it from the disk image and everything's the same. Yesterday I installed the latest Yosemite security update, it's the only thing I can think that's changed on my config. Chrome's not my default browser, but I still need it from time to time.

¿Do you have any ideas? Googling showed me a lot kernel panics related to Chrome but not within the same parameters, and most seem to have been fixed by a Chrome update some years back. I wouldn't be able to shut down graphic acceleration within Chrome because I can only have it open for two seconds before it chrashes the system.

The error report I get after the computer restarts is posted below. As always, thank you all very much for your time and your help.

Anonymous UUID:       644C9BE1-B273-2621-5652-07A68E13732B

Tue Dec 20 08:13:11 2016

*** Panic Report ***
panic(cpu 0 caller 0xffffff8000416f72): Kernel trap at 0xffffff800032f17e, type 14=page fault, registers:
CR0: 0x000000008001003b, CR2: 0xffffff7fe7a58614, CR3: 0x00000001f61fe073, CR4: 0x00000000000626e0
RAX: 0xffffff8027a585d0, RBX: 0xffffff801bbfd670, RCX: 0xffffffffc0000038, RDX: 0x0000000100000000
RSP: 0xffffff80e5aebe10, RBP: 0xffffff80e5aebe30, RSI: 0x0000000000000002, RDI: 0xffffff80157e3440
R8:  0x0000000000000000, R9:  0x0000000000000000, R10: 0x00000032cab63b00, R11: 0x00000032ca1daf04
R12: 0xffffff8000a94f98, R13: 0x0000000000000003, R14: 0xffffff801bbfd600, R15: 0xffffff8027a58000
RFL: 0x0000000000010202, RIP: 0xffffff800032f17e, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0xffffff7fe7a58614, Error code: 0x0000000000000002, Fault CPU: 0x0

Backtrace (CPU 0), Frame : Return Address
0xffffff80e5aebac0 : 0xffffff800032ae01
0xffffff80e5aebb40 : 0xffffff8000416f72
0xffffff80e5aebd00 : 0xffffff8000433e23
0xffffff80e5aebd20 : 0xffffff800032f17e
0xffffff80e5aebe30 : 0xffffff80003139f3
0xffffff80e5aebe90 : 0xffffff800032437d
0xffffff80e5aebf10 : 0xffffff800040249a
0xffffff80e5aebfb0 : 0xffffff8000434646

BSD process name corresponding to current thread: Google Chrome
Boot args: slide=0 dart=0 kext-dev-mode=1

Mac OS version:

Kernel version:
Darwin Kernel Version 14.5.0: Sun Sep 25 22:07:15 PDT 2016; root:xnu-2782.50.9~1/RELEASE_X86_64
Kernel UUID: 0434E5F3-9E3A-3CC2-97AC-46B0C312A783
__HIB  text base: 0xffffff8000100000
System model name: Macmini5,1 (Mac-8ED6AF5B48C039E1)

System uptime in nanoseconds: 218139380094
last loaded kext at 28182601618:    1.10 (addr 0xffffff7f821f0000, size 69632)
last unloaded kext at 145733116824:    1.0.3 (addr 0xffffff7f81787000, size 36864)
loaded kexts:
com.tuxera.filesystems.tufsfs.fusefs_txantfs    2012.4.17
com.orderedbytes.driver.ControllerMateFamily    4.6.0
com.Ralink.driver.RT2870USBWirelessDriver    4.2.9
com.orderedbytes.driver.CMUSBDevices    4.6.0
at.obdev.nke.LittleSnitch    4234
com.insanelymac.RealtekRTL8111    2.0.0
net.osx86.kexts.GenericUSBXHCI    1.2.11
org.netkas.driver.FakeSMC    1394    1.10    1.70    1.9.5d0    3.0    4.3.6f4    2.2.0d4    110.19.6    3.6.1    1.2.12    266.5    1.0.1    7.0.0    1    10.0.0    1    1    1.0.0    4.0.0    1.7.3    10.0.0    1.0.0    3.2    3.7.5    1.0.0d1    1.0.0    36    404    2.7.1    705.4.2    710.4.11    3.1.2    705.4.14    2.0    3.1    1.8    2.1    1.7    218.0.0    161    3    8    218.0.0    1.0    3.10.25b1    1.0.13d1    1.1    266.5    1.15    203.3    1.2.0    97.4    4.3.6f4    2.4.1    266.5    266.5    1.0.0    705.4.0    2.4.1    3.1.9    1.0.0    5.9.1d7    3.2    11    3.7.5    3.7.2    705.4.0    705.4.9    3.7.5    1.7    1.7.1    1.7.1    2.6.1    3.7.5    3.2    2.7.5    720.4.4    2.0    2.0    2.0.0    300.0    1.0.0d1    2    1.0.5    1.0    398    2.0    31    28.30    3.1    2.9    1.4    1    1    1.0
Model: Macmini5,1, BootROM MM51.0077.B0F, 4 processors, Intel Core i7, 3.41 GHz, 8 GB, SMC 1.30f3
Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In
Memory Module: BANK0/DIMM1, 4 GB, DDR3, 1333 MHz, G Skill Intl, F3-10666CL9-4GBXL
Memory Module: BANK1/DIMM1, 4 GB, DDR3, 1333 MHz, G Skill Intl, F3-10666CL9-4GBXL
Serial ATA Device: SanDisk SDSSDA240G, 240,06 GB
Serial ATA Device: WDC WD20EARX-008FB0, 2 TB
Serial ATA Device: SAMSUNG HD103SJ, 1 TB
Serial ATA Device: ST31000340NS, 1 TB
Serial ATA Device: HL-DT-ST DVDRAM GH22NS50
USB Device: Hub
USB Device: 11n Adapter
USB Device: 2.4G Wireless Mouse and Keyboard
USB Device: My Passport 0730
USB Device: Hub
Thunderbolt Bus:


Mar 2, 2012
Lenovo ThinkStation p700
2x E5-2620 V3
RX 560
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
There have been some reports here of Chrome, Tuxera and Little Snitch all causing problems.
I would remove them all and test.
If you simply cannot live without any of them then add them back one at a time and thoroughly test before continuing.
Oct 8, 2011
Gigabyte Z170X-UD3
GeForce GTX 960
I have exactly the same problem. Created new OS X install on a separate disk to diagnose. Booting from USB, Chrome works fine - no KP. If I run MultiBeast and select 3rd Party USB 3.0 and Realtek RTL8111 v2.0.0, I get a KP when I start Chrome. Next steps, removing Realtek RTL8111 v2.0.0 and seeing if system will boot, then trying other versions (2.1.0d1 and 2.2.1)

I have no other apps installed, so while Little Snitch or Tuxera could be a problem, they aren't necessarily THE problem.

UPDATE: The issue with Chrome KPs is, in my case, caused by the 3rd Party USB 3.0 kext, GenericUSBXHCI.kext. Not sure why or how Chrome and GenericUSBXHCI are interacting, but by either turning USB3 off in BIOS or removing that kext, I have no problems.
Last edited:
May 12, 2011
XFX 6870 Dual Fan
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
I've had problems with Chrome, where it would just hang and give me the beachball. Only a Force Quit will work to shut Chrome down.

I deleted the app, emptied the trash can, then redownload and reinstall Chrome. That seemed to work. This has happened a few times now, so it seems something gets corrupted in Chrome.
Not open for further replies.