NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.0 (367.15.10.05)

Discussion in 'Graphics' started by tonymacx86, Sep 21, 2016.

  1. jwojt

    jwojt

    Joined:
    Nov 14, 2015
    Messages:
    3
    Feb 12, 2017 at 6:58 PM #161
    jwojt

    jwojt

    Joined:
    Nov 14, 2015
    Messages:
    3
    Hi there guys, I read and did everything in this forum and installation guide. I have a i7 4790k with GTX570. I simply cannot get it working. I tried installing with inject Nvidia in UniBeast ( didn't work ) I then tried installing web and cuda drivers, also didn't work. Then I reinstalled without injecting Nvidia + installing web and cuda drivers and of course changing the configure.plst. Guys I am so close, I don't know what to do :( any advice would be greatly appreciated. Thanks in advance!
     
  2. amirreza225

    amirreza225

    Joined:
    Jan 15, 2017
    Messages:
    4
    Motherboard:
    asus z170-a
    CPU:
    intel core i5 6600k
    Graphics:
    msi gtx 1060 6gb
    Mobile Phone:
    Feb 13, 2017 at 10:21 AM #162
    amirreza225

    amirreza225

    Joined:
    Jan 15, 2017
    Messages:
    4
    Motherboard:
    asus z170-a
    CPU:
    intel core i5 6600k
    Graphics:
    msi gtx 1060 6gb
    Mobile Phone:
    Hi , How you are using intel hd 530 on sierra ? plz help me
     
  3. Matleg

    Matleg

    Joined:
    Feb 4, 2017
    Messages:
    8
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Feb 14, 2017 at 12:05 AM #163
    Matleg

    Matleg

    Joined:
    Feb 4, 2017
    Messages:
    8
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    I've tried using the drivers for OS X Sierra 10.12.3 and keep getting this message when trying to load the pckage : Mac OS X version 10.12.3 (16D32) is not supported with this package. Please see NVIDIA’s website for further driver information.

    EDIT : Find the solution in the NVIDIA problems topic
     
    Last edited: Feb 18, 2017
  4. clipper99

    clipper99

    Joined:
    Nov 1, 2010
    Messages:
    1,016
    Motherboard:
    ASUS Maximus VIII Hero
    CPU:
    i7-6700k
    Graphics:
    EVGA GTX1060
    Mobile Phone:
    iOS
    Feb 18, 2017 at 4:21 PM #164
    clipper99

    clipper99

    Joined:
    Nov 1, 2010
    Messages:
    1,016
    Motherboard:
    ASUS Maximus VIII Hero
    CPU:
    i7-6700k
    Graphics:
    EVGA GTX1060
    Mobile Phone:
    iOS
    You need to search, there is plenty of info available on this topic. You also need to update your profile to include your system specs.
     
  5. intrigoRap1

    intrigoRap1

    Joined:
    Mar 2, 2017
    Messages:
    3
    Motherboard:
    Z270 MSI M5
    CPU:
    i5 7600k
    Graphics:
    GTX 1070 MSI
    Mac:
    MacBook Pro
    Mar 4, 2017 at 11:28 AM #165
    intrigoRap1

    intrigoRap1

    Joined:
    Mar 2, 2017
    Messages:
    3
    Motherboard:
    Z270 MSI M5
    CPU:
    i5 7600k
    Graphics:
    GTX 1070 MSI
    Mac:
    MacBook Pro
    Where did you find the solution?
     
  6. Matleg

    Matleg

    Joined:
    Feb 4, 2017
    Messages:
    8
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 5, 2017 at 11:29 AM #166
    Matleg

    Matleg

    Joined:
    Feb 4, 2017
    Messages:
    8
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
  7. Welos

    Welos

    Joined:
    Dec 1, 2016
    Messages:
    10
    Mar 11, 2017 at 10:12 PM #167
    Welos

    Welos

    Joined:
    Dec 1, 2016
    Messages:
    10
    Hello
    So I'm aware of the changes that occurred with the new Nvidia Web Drivers. I've downloaded all the needed drivers for my GTX 960 SuperSC ACX 2.0+.
    My motherboard is a Asus Pro-gaming H-170
    I changed my config.plist removing ALL nvda_drv=1 and nv_disable=1
    I checked in clover configurator NvidiaWeb and InjectsystemID in parameters
    I also checked dart=0

    It wont boot anymore... and I was never able to make the graphic card work.
     
  8. iyohmamma

    iyohmamma

    Joined:
    May 21, 2010
    Messages:
    11
    Motherboard:
    asus
    CPU:
    i7
    Graphics:
    built in
    Apr 19, 2017 at 6:02 PM #168
    iyohmamma

    iyohmamma

    Joined:
    May 21, 2010
    Messages:
    11
    Motherboard:
    asus
    CPU:
    i7
    Graphics:
    built in
     
  9. iyohmamma

    iyohmamma

    Joined:
    May 21, 2010
    Messages:
    11
    Motherboard:
    asus
    CPU:
    i7
    Graphics:
    built in
    Apr 19, 2017 at 6:06 PM #169
    iyohmamma

    iyohmamma

    Joined:
    May 21, 2010
    Messages:
    11
    Motherboard:
    asus
    CPU:
    i7
    Graphics:
    built in
    Webdriver install matches my system. Installer ends with..
    Apr 18 10:31:06 newguys-iMac installd[425]: PackageKit: ----- Begin install -----
    Apr 18 10:31:07 newguys-iMac installd[425]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/809F9362-1EBE-48B8-910D-87EAF662F554.activeSandbox
    Apr 18 10:31:34 newguys-iMac installd[425]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information." UserInfo={NSUnderlyingError=0x7feb41707a40 {Error Domain=kextcache Code=71 "(null)"}, NSLocalizedDescription=An error occurred while updating system extension information., arguments=(
    "-update-volume",
    "/",
    "-Installer"
    )} {
    NSLocalizedDescription = "An error occurred while updating system extension information.";
    NSUnderlyingError = "Error Domain=kextcache Code=71 \"(null)\"";
    arguments = (
    "-update-volume",
    "/",
    "-Installer"
    );
    }
    Apr 18 10:31:35 newguys-iMac Installer[19423]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

    ANYONE KNOW WHAT IS GOING ON SO I CAN LOAD THE WEBDRIVER? )BTW I went to the link and nothing there worked! Thanks
     
  10. schalliol

    schalliol

    Joined:
    May 4, 2017
    Messages:
    37
    Mac:
    iMac, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    eMac, iBook, iMac, Lisa, Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 20, 2017 at 4:51 PM #170
    schalliol

    schalliol

    Joined:
    May 4, 2017
    Messages:
    37
    Mac:
    iMac, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    eMac, iBook, iMac, Lisa, Power Mac, PowerBook
    Mobile Phone:
    iOS
    Does anyone know how to use the NVIDIA Web driver and HIDPI? I don't see any reference to NVIDIA in this thread and some seem to have had issues when the device wasn't set correctly. Thanks!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice