Contribute
Register

No Audio Devices on Z390series

Status
Not open for further replies.
Joined
Feb 2, 2020
Messages
3
Motherboard
Z390 msi design
CPU
i9 9900k
Graphics
rx 580 msi
Hello everyone, I can't connect my "Universal Audio Apollo Twin Mk2" sound card.
The features of my hackintosh with mojave 10.14.6 are as follows:
Motherboard: Z390 gigabyte designate
Processor: i9900k
Ram: 64gb gskill ddr4 3600mhz
video card: MSI rx 580
ssd: m2 970pro 1tb samsung
Since my motherboard does not have thunderbolt 2 output, I bought the apple's thunderbolt2 to type c adapter.
Despite the adapter the sound card is not read, can you tell me how I can do it?
I leave my efi
Thank you all in advance for helping me out.
 

Attachments

  • EFI.zip
    24.2 MB · Views: 88
  • scheda audio.jpg
    scheda audio.jpg
    135 KB · Views: 70
Joined
Feb 2, 2020
Messages
3
Motherboard
Z390 msi design
CPU
i9 9900k
Graphics
rx 580 msi
do you have problem with your USB or your adapter or your audio card recognition?
I don't read the sound card, I saw other threads that were solved by buying the apple adapter but now some people tell me to take the pci-e card.
I wanted to know if anyone can do the thunderbolt configuration to read this blessed sound card.
 
Joined
Feb 2, 2020
Messages
3
Motherboard
Z390 msi design
CPU
i9 9900k
Graphics
rx 580 msi
you need to decide what you want to do
I would like to configure it with the apple adapter I bought, can someone help me with this configuration?
I can pay
 
Joined
Jan 23, 2011
Messages
885
Motherboard
Gigabyte Z370
CPU
i5 9400F
Graphics
RX 470
Mac
  1. Mac Pro
is your apple adapter working with other devices? it wont work if you do not plug it into a thunderbolt port. thunderbolt is not USB
the adapter you have bought is a thunderbolt to thunderbolt adapter not USB to Thunderbolt adapter - see the signs on both ends of your adapter
looking at your EFI folder, even your USB is not working properly

 
Last edited:
Status
Not open for further replies.
Top