Contribute
Register

New build... computer resets when ram is put in

samisnake

Moderator
Joined
Mar 7, 2011
Messages
4,097
Motherboard
MSI Z97i Gaming ACK
CPU
i5-4670K
Graphics
GTX 670
take a picture of how much paste is on the cpu/heatsink, as well as listing which paste you used. note if the paste is on anything other than the top of the cpu and on the bottom of the heatsink.

if you used silver based paste, its possible that the excess paste seeped onto something which caused it to short.

in this type of situation, what i would do is remove the the mobo/components from the case and only have the mobo, one stick of ram and the graphics card plugged in (remember to have the power for the gfx card plugged in).
place the mobo on the box it came in, and see if it starts. removing it from the case and only having the necessary parts plugged is to make sure nothing is shorting on the case.
 

samisnake

Moderator
Joined
Mar 7, 2011
Messages
4,097
Motherboard
MSI Z97i Gaming ACK
CPU
i5-4670K
Graphics
GTX 670
depends on the type of paste used

yep still with the cpu and heatsink.
basically the minimum amount of parts needed to start the system.
if your mobo has the graphics connectors, remove the graphics card and use the mobo output instead.

you want to eliminate as many variables as possible, so by using the minimum needed, you can rule out the gfx card, case causing a short etc.

sort out the thermal paste situation first though
 
Joined
Aug 25, 2011
Messages
3,714
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Looks like you could have bad RAM slots/RAM. RMA the board.

Did you test all the RAM individually by themselves?
 
Top