Contribute
Register

My new graphics card would not work, my old one does!

Joined
Feb 23, 2011
Messages
49
Motherboard
Mountain Lion
CPU
3.06
Graphics
AMD HD 5670
Mac
Classic Mac
Mobile Phone
Hello,
this is my first time trying the hackintosh method, i'm using the iBoot and multibeast.
So here is what i did,
first i installed snow leopard through iBoot,
reboot,
did the configuration of Apple,
updated to 10.6.6,
installed "EasyBeast & System Stilities" from MultiBeast,
reboot..

"i did the previous 3 times, for the following reason"
now when i boot "from either iBoot or HDD" it gives me a blank screen and my moniter goes stand by..
so i figured my "New" graphics card may not be supported,
The Graphic Card is Sapphire Radeon HD 5670..
I switched to my old graphics card "GeForce Nvidia GT 6400"
and it worked, Snow Leopard showed up,

then i did the kexts and post installation files..
reboot..

The question is:
Is it possible to -by any way- to make my New Graphics Card 'Sapphire Radeon HD 5670' working with the system?
using any kext or whatever?
 
Joined
Jun 26, 2011
Messages
29
Motherboard
Acer
CPU
Intel Quad core 6600
Graphics
Ati 5670
Mac
iMac, MacBook, Mac Pro
Classic Mac
Mobile Phone
iOS
I have this one SAPPHIRE 100287VGAL Radeon HD 5670 (Redwood) 512 MB ddr5.

Worked OOB with GraphicsEnabler=No to boot after install, and was recognized and full res after 10.6.8 update but still no hdmi audio, and only video thru DVI I can connect a second monitor with the hdmi but only mirror, have not tried vga.

ATI Radeon HD 5600 Series:

Chipset Model: ATI Radeon HD 5600 Series
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x68d8
Revision ID: 0x0000
Displays:
SyncMaster:
Resolution: 1920 x 1080 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: HVLQA00320
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Display Connector:
Status: No Display Connected
Display Connector:
Status: No Display Connected
 
Top