[ML| GTX550 Ti - Luxmark

Discussion in 'Graphics' started by martinherrmann, Jul 27, 2012.

  1. martinherrmann

    martinherrmann

    Joined:
    Jun 6, 2011
    Messages:
    46
    Mobo:
    Gigabyte GA-H77-DS3H
    CPU:
    Intel Core i7-3770K
    Graphics:
    Geforce GTX 770 (2GB) + Geforce GTX 650 (1GB)
    Mobile Phone:
    iOS
    Jul 27, 2012 at 5:20 PM #1
    martinherrmann

    martinherrmann

    Joined:
    Jun 6, 2011
    Messages:
    46
    Mobo:
    Gigabyte GA-H77-DS3H
    CPU:
    Intel Core i7-3770K
    Graphics:
    Geforce GTX 770 (2GB) + Geforce GTX 650 (1GB)
    Mobile Phone:
    iOS
    [Solved] GTX550 Ti - Luxmark

    Goodday everybody.

    I just made a clean Install of Mountain Lion now and i can confirm that the GTX 550 Ti works OOB. to get to the install i had to type: "PCIRootUID=0" in the Chimera Boot Loader Screen.

    After some basic setup i disabled Dashboard as a Space and tested the Effect when adding a Widget and it worked.

    Now i wanted to compare a Fresh Lion install with this Fresh Mountain Lion install and tried running Luxmark.
    I used a patched GeforceGLDriver.kext from somewhere in Lion to get it work there in Lion.
    But Since netkas posted that the Geforce Driver are better than the Lion ones i dont want to use the old from Lion in my Mountain Lion.

    So can somebody provide a step by step Tutorial how to patch it?
    I never done this Before because i used natit in my old Lion build (GT 430).
    So Graphicscard is Fresh, Install is Fresh.

    have a nice Day.

    Solved by using this command
    Code (Text):

    sudo perl -pi -e '$c++ if s|\x8b\x87\x1c\x0c\x00\x00\x89\x06\x8b\x87\x20\x0c\x00\x00\x89\x02|\x31\xc0\xff\xc0\xff\xc0\x89\x06\x31\xc0\x89\x02\x90\x90\x90\x90|; END { unless ($c) { warn "No substitutions made\n"; $? =1 } }' /System/Library/Extensions/GeForceGLDriver.bundle/Contents/MacOS/libclh.dylib
     
     
  2. qb84

    qb84

    Joined:
    Jul 13, 2012
    Messages:
    99
    Mobo:
    Z68MA-D2H-B3 (UEFI BIOS)
    CPU:
    Intel Core i5 (2500K) 3.30 Ghz
    Graphics:
    Geforce GTX 560 Ti 1GB
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Jul 28, 2012 at 1:05 AM #2
    qb84

    qb84

    Joined:
    Jul 13, 2012
    Messages:
    99
    Mobo:
    Z68MA-D2H-B3 (UEFI BIOS)
    CPU:
    Intel Core i5 (2500K) 3.30 Ghz
    Graphics:
    Geforce GTX 560 Ti 1GB
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
  3. martinherrmann

    martinherrmann

    Joined:
    Jun 6, 2011
    Messages:
    46
    Mobo:
    Gigabyte GA-H77-DS3H
    CPU:
    Intel Core i7-3770K
    Graphics:
    Geforce GTX 770 (2GB) + Geforce GTX 650 (1GB)
    Mobile Phone:
    iOS
    Jul 28, 2012 at 12:38 PM #3
    martinherrmann

    martinherrmann

    Joined:
    Jun 6, 2011
    Messages:
    46
    Mobo:
    Gigabyte GA-H77-DS3H
    CPU:
    Intel Core i7-3770K
    Graphics:
    Geforce GTX 770 (2GB) + Geforce GTX 650 (1GB)
    Mobile Phone:
    iOS
    Yep it worked without replacing a kext. Great.
    in Lion i had 403 Points, in Mountain Lion 491.
    Thx.
     

Share This Page