Contribute
Register

macOS Sierra and High Sierra on Gigabyte X99 Ultra Gaming-CF i7-6850K

Joined
Mar 26, 2020
Messages
1
Motherboard
Gigabyte X99-Ultra Gaming
CPU
Intel i7-6850k
Graphics
Nvidia GTX 970
Working XCPM Screenshots of GA-X99-Ultra Gaming i7-6850K Overclocked at profile1 4,2


View attachment 251171


View attachment 251172
Hi gajaciosif,

I fortunately found your tread here. Thanks man!

My configuration is almost the same with you, Gigabytes x99 ultra + i7-6850k.
But the difference are: 1) I'm using nvidia gtx 970, 2) with a Intel 8260ac wifi and bluetooth card, which i think makes some questions i want to ask:

a) After using your EFI file, my system successfully booted, but can only show black screen in the logon, and the mouse can move. I tried to switch to Default mac Graphic Driver and then was able to see the screen showing. I think that's the conflict of the my 970 v.s. your 1080. I guess your EFI somewhere fixed the GPU card info, so I deleted most of your patches files in ACPI. Then I can normally use my 970.
However, I do think your patches are important but cannot tell which one should be the precise one. So can you help me with that?

b) Previously, I can use my 8260ac bluetooth function. But now I cannot anymore. I noticed some of your patches file contains word "Broadcom XXX". So I think there's another position I need to modify, right?
BTW, what wifi card are you using? I may want to buy a same one.

c) My USB audio speaker cannot work. What should I do with that?

d) My DIMM slot seems to be wrongly identified, as below. However, I'm sure the correct slot should be DIMM2 and 6.
1585406555657.png

1585406615361.png


Again, thank you very much for your sharing!! And really appreciate if you can further help me on these questions!!
 
Joined
Jun 26, 2013
Messages
88
Motherboard
GA-X99-Ultra Gaming
CPU
i7-6850K
Graphics
GTX 1080
Mac
Mac Pro
Mobile Phone
Other
Hi gajaciosif,

I fortunately found your tread here. Thanks man!

My configuration is almost the same with you, Gigabytes x99 ultra + i7-6850k.
But the difference are: 1) I'm using nvidia gtx 970, 2) with a Intel 8260ac wifi and bluetooth card, which i think makes some questions i want to ask:

a) After using your EFI file, my system successfully booted, but can only show black screen in the logon, and the mouse can move. I tried to switch to Default mac Graphic Driver and then was able to see the screen showing. I think that's the conflict of the my 970 v.s. your 1080. I guess your EFI somewhere fixed the GPU card info, so I deleted most of your patches files in ACPI. Then I can normally use my 970.
However, I do think your patches are important but cannot tell which one should be the precise one. So can you help me with that?

b) Previously, I can use my 8260ac bluetooth function. But now I cannot anymore. I noticed some of your patches file contains word "Broadcom XXX". So I think there's another position I need to modify, right?
BTW, what wifi card are you using? I may want to buy a same one.

c) My USB audio speaker cannot work. What should I do with that?

d) My DIMM slot seems to be wrongly identified, as below. However, I'm sure the correct slot should be DIMM2 and 6.
View attachment 457757
View attachment 457758

Again, thank you very much for your sharing!! And really appreciate if you can further help me on these questions!!
I, m sorry but i, m not home right now, and I dont have Time right now, but i wel be back home in juli!
 
Top