Contribute
Register

macOS Mojave Public Beta is Now Available

Status
Not open for further replies.
Joined
Jan 12, 2014
Messages
48
Motherboard
GA-Z170N-Gaming 5
CPU
I5-6600K
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
Anyone here has inside scoop from nvidia as to when they will be able to release webdrivers for Mojave?
 
Joined
Jul 13, 2016
Messages
2,803
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
Anyone here has inside scoop from nvidia as to when they will be able to release webdrivers for Mojave?


IF they do it will be once the OS is no longer beta.
 
Joined
Jun 17, 2015
Messages
223
Motherboard
Asus P5P41TED
CPU
E8500
Graphics
GeForce 6200
Mobile Phone
  1. Other
Public Beta 10 is available as an installer to put on a pen drive? I have downloaded the update from System Preferences, installed it. I have downloaded the installation app via Public Beta Acces Utility, put it on the pen drive, reinstalled the OS, but it was Public Beta 9. And now Public Beta 10 does not appear anymore on the update section of System Preferences. Has it been pulled out by Apple?
 
Joined
Dec 16, 2014
Messages
321
Motherboard
ASUS Z370M Plus II 0411
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Public Beta 10 is available

Updated Mojave 10.14 to Public Beta 10 using About this Mac Software Update - in Clover look for "Install from ..." after first reboot.This option disappeared from Clover options after update.

For initial install:
- downloaded and installed Public Beta 9 using createinstallmedia method:

https://www.tonymacx86.com/threads/macos-mojave-public-beta-is-now-available.254578/page-8 on a MBP
- installed Clover from: Clover UEFI Boot Mode v2.4k r4586 on USB installer and internal drive (post install)
- installed fakeSMC and ethernet driver in Clover/.../kexts/Other on both drives[/SIZE]

As expected, Mojave recognizes GTX 750 Ti, 1050 Ti, but no acceleration. Plan to try a GTX 670 soon.

Update:

On 300 Series (signature), Mojave Public Beta 10 recognizes GeForce GTX 670 (Kepler) and supports Metal:

Mojave Public Beta 10 Graphics.png

 

Attachments

  • upload_2018-9-14_11-42-49.png
    upload_2018-9-14_11-42-49.png
    69.5 KB · Views: 122
Last edited:
Joined
Jun 17, 2015
Messages
223
Motherboard
Asus P5P41TED
CPU
E8500
Graphics
GeForce 6200
Mobile Phone
  1. Other
Updated Mojave 10.14 to Public Beta 10 using About this Mac Software Update - in Clover look for "Install from ..." after first reboot.This option disappeared from Clover options after update.

For initial install:
- downloaded and installed Public Beta 9 using createinstallmedia method:

https://www.tonymacx86.com/threads/macos-mojave-public-beta-is-now-available.254578/page-8 on a MBP
- installed Clover from: Clover UEFI Boot Mode v2.4k r4586 on USB installer and internal drive (post install)
- installed fakeSMC and ethernet driver in Clover/.../kexts/Other on both drives


As expected, Mojave recognizes GTX 750 Ti, 1050 Ti, but no acceleration. Plan to try a GTX 670 soon.



I have Lagacy, not UEFI. I have reinstalled the OS on HFS+ today. Would this be? I do not think so.
 
Joined
Dec 16, 2014
Messages
321
Motherboard
ASUS Z370M Plus II 0411
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I have Lagacy, not UEFI. I have reinstalled the OS on HFS+ today. Would this be? I do not think so.

Sounds like you had 10.14 running OK on your "Legacy" rig. Cool! Want to expand on "Would this be? I do not think so." ?

Back to your earlier post:

And now Public Beta 10 does not appear anymore on the update section of System Preferences

Did you find the Public Beta 10 update? As mentioned, look for the "Install from ..." in Clover after reboot.
 
Joined
Jun 17, 2015
Messages
223
Motherboard
Asus P5P41TED
CPU
E8500
Graphics
GeForce 6200
Mobile Phone
  1. Other
Sounds like you had 10.14 running OK on your "Legacy" rig. Cool! Want to expand on "Would this be? I do not think so." ?

Back to your earlier post:



Did you find the Public Beta 10 update? As mentioned, look for the "Install from ..." in Clover after reboot.
That comes after the update was found and downloaded, ”Install from...”. Of course it is not there, since it was not found and downloaded. A few days ago, the update appeared on System Preferences. The full installer was never updated. I have re-installed on HFS+, but it was not visible at all. So, it is either HFS+, or it was pulled out by Apple. Mojave requires APFS more to the core then High Sierra. Mojave on APFS and Mojave on HFS+ behave pretty differently, I can see this on verbose mode, that I have enabled to be permanent.
 
Joined
May 3, 2017
Messages
57
Motherboard
MSI GE Series GE72VR Apache Pro-416
CPU
i7-7700HQ
Graphics
HD Graphics 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Had to reinstall audio, flawless experience
Screen Shot 2018-09-17 at 11.57.02 AM copy.png
 
Status
Not open for further replies.
Top