Contribute
Register

Kernel panic during install boot - AppleIntelCPUPowerManagment

Status
Not open for further replies.
Joined
May 5, 2013
Messages
46
Motherboard
Asus P8Z68-v GEN3
CPU
Intel i5 2500k
Graphics
Asus GTX 560 (non ti !)
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Hello,

I have troubles with booting the instalation of El Capitan on my PC

HW spec:

Intel i5 2500k
Asus P8Z68-v GEN3
Asus GTX 560 (non ti !)
Corsair Vegeance LD 8GB (2x 4Gb)
Crucial CT120 M500 - 120Gb

Default clover from this guide: http://www.tonymacx86.com/el-capita...supported-intel-based-pc.html#create_unibeast

IMG_20151002_125442.jpg

Can you help me please? Thanks :)
 
Joined
Feb 2, 2012
Messages
14
Motherboard
16GB i7
CPU
3.39 GHz Intel Core i7
Graphics
AMD Radeon HD 6850 1024MB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I got that error. Boot with the flag, "cpus=1". That should solve it and get you running till hopefully a more perm fix with Multibeast 8.0 happen.
 
Joined
Apr 17, 2013
Messages
7
Motherboard
ASRock Z77 Pro4
CPU
i7 2600K
Graphics
GeForce GTX 960
Mac
Classic Mac
Mobile Phone
  1. Android
I had the kernel panic too, but if I use cpus=1 I get a PCI Parity error instead

I have a working Yosemite 10.10.5 on that machine (see signature) but with clover I can't figure out how to get to the El Capitan install screen...

Does anyone have any clue?
 
Joined
Aug 1, 2012
Messages
18
Motherboard
10.8
CPU
i2500
Graphics
internal CPU
Mac
Classic Mac
Mobile Phone
I got that error. Boot with the flag, "cpus=1". That should solve it and get you running till hopefully a more perm fix with Multibeast 8.0 happen.

Thanks!
When you create Clover-based USB, Unibeast actually copies NullCPUPowerManagement.kext into "kexts/10.11" directory, which is supposed to disable AppleCPUPowerManagement and make the panic go away for i5 2500k. However for some reason Clover doesn't load this kext when it launches installer.
I tried to copy it to "kexts/10.10", to "kexts/Others", and other directories - but Clover kept ignoring the kexts. With cpus=1 you can launch installer and successfully install ElCapitan.

As for waiting for Multibeast and running on single core till then - you don't have to. After having installed El Capitan and having launched it, insert your unibeast flash drive, open terminal and type the following:

sudo cp -r /Volumes/[your el capitan flash drive]/EFI/CLOVER/kexts/NullCPUPowerManagement.kext /System/Library/Extensions
sudo cp -r /Volumes/[your el capitan flash drive]/EFI/CLOVER/kexts/FakeSMC.kext /System/Library/Extensions

sudo chown -R 0:0 /System/Library/Extensions/NullCPUPowerManagement.kext
sudo chown -R 0:0 /System/Library/Extensions/FakeSMC.kext

sudo touch /System/Library/Extensions

and reboot your system.
It should now work with all cores, you don't have to specify cpus=1 anymore.

Good luck!
 
Joined
May 5, 2013
Messages
46
Motherboard
Asus P8Z68-v GEN3
CPU
Intel i5 2500k
Graphics
Asus GTX 560 (non ti !)
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Thank you, cpus=1 moved me to another problam - black screen with "no signal" so I have to use nvidia injection and installation seems to be ok :) Thanks
 
Status
Not open for further replies.
Top