Kernel Panic after updating - Unable to find driver "ACPI\".\n"@/SourceCache/xnu/xnu-2050

Discussion in 'General Help' started by sbl03, Oct 14, 2012.

  1. sbl03

    sbl03

    Joined:
    Jan 9, 2011
    Messages:
    48
    Mobo:
    Asus P8P67 Pro
    CPU:
    Intel i5-2500K
    Graphics:
    MSI GTX460 1GB
    Oct 14, 2012 at 5:24 PM #1
    sbl03

    sbl03

    Joined:
    Jan 9, 2011
    Messages:
    48
    Mobo:
    Asus P8P67 Pro
    CPU:
    Intel i5-2500K
    Graphics:
    MSI GTX460 1GB
    I installed 10.8 successfully, with most components functioning based on the UniBeast method on my P8P67 Pro board. When I updated today (to 10.8.2 I assume), I get a kernel panic when I try to boot. I've tried -x, -v, -v -f acpi=off PCIRootUID=0, but none have helped me get past this error:

    panic(cpu 0 caller 0xffffff8000658b61): "Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-2050.7.9/lokit/Kernel/IOPlatformExpert.cpp:1546

    [​IMG]

    Intel i5-2500K
    Asus P8P67 Pro
    8GB 1600MHz
    GTX460

    Thanks.
     
  2. cbassohai

    cbassohai

    Joined:
    Dec 1, 2012
    Messages:
    1
    Mobo:
    Mac Mini 1,1
    CPU:
    C2D 2.0ghz
    Graphics:
    GMA950
    Dec 1, 2012 at 7:51 PM #2
    cbassohai

    cbassohai

    Joined:
    Dec 1, 2012
    Messages:
    1
    Mobo:
    Mac Mini 1,1
    CPU:
    C2D 2.0ghz
    Graphics:
    GMA950
    I have the exact issue on a Mac Mini 1,1 after updating
    iTunes. C2D 2.0hz 2 GB ram. 80 GB Intel SSD running 10.8.2
     
  3. Zingaros

    Zingaros

    Joined:
    May 5, 2012
    Messages:
    9
    Mobo:
    GA-B75M-D3V
    CPU:
    Core i5-3570K
    Graphics:
    Intel HD4000
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Dec 15, 2012 at 8:31 PM #3
    Zingaros

    Zingaros

    Joined:
    May 5, 2012
    Messages:
    9
    Mobo:
    GA-B75M-D3V
    CPU:
    Core i5-3570K
    Graphics:
    Intel HD4000
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Hello,

    Any solution found? I also stopped here. Tried to reinstall but no success.

    Thanks a lot
     
  4. sbl03

    sbl03

    Joined:
    Jan 9, 2011
    Messages:
    48
    Mobo:
    Asus P8P67 Pro
    CPU:
    Intel i5-2500K
    Graphics:
    MSI GTX460 1GB
    Dec 15, 2012 at 8:35 PM #4
    sbl03

    sbl03

    Joined:
    Jan 9, 2011
    Messages:
    48
    Mobo:
    Asus P8P67 Pro
    CPU:
    Intel i5-2500K
    Graphics:
    MSI GTX460 1GB
    I just reinstalled with the 10.8 disc and didn't update. Hope this helps
     
  5. Zingaros

    Zingaros

    Joined:
    May 5, 2012
    Messages:
    9
    Mobo:
    GA-B75M-D3V
    CPU:
    Core i5-3570K
    Graphics:
    Intel HD4000
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Dec 20, 2012 at 5:55 AM #5
    Zingaros

    Zingaros

    Joined:
    May 5, 2012
    Messages:
    9
    Mobo:
    GA-B75M-D3V
    CPU:
    Core i5-3570K
    Graphics:
    Intel HD4000
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Yes, actually I found another way that was quicker and allowing me to keep 8.2: I delete the dsdt that was placed each time by multibeast and now works like a charm!
     

Share This Page