Contribute
Register

Installer crashes during second stage (m3-6Y30)?

Joined
Feb 2, 2012
Messages
57
Motherboard
Asus UX 305LA - Clover
CPU
i7-5500U
Graphics
HD 5500 (3200x1800)
Mobile Phone
Android
Hello,

I am trying to install Mojave on interesting Chinese laptop: Chuwi Aerobook. It has Intel m3 6Y30 + Intel HD 515 + 8GB RAM + Chinese SSD from Netac. So it is almost like Apple's Macbook 12 from 2016.

I use Rehabman's config_HD515_520_530_540.plist + updated with smbios 9.1. Config is also in the attachment
My EFI folder:
efi.png

The installer boots up, though there are some unusual things in boot log:
  • there are some ACPI error about no region for handler Embedded Control, so I believe it is something about battery and shouldn't bother now?
  • there are some errors about USB ports, but since installer started, I guess it shouldn't be problem now?
  • also "Forcing CS_RUNTIME for entitlement" keeps showing up, people in the internet says I should disable Serial IO in BIOS, but I cannot
  • somethings are hardly googlable: "could not set environment 141: reentrancy avoided", com.apple.xps.launchd logs
Whole installer boot process is here:

Installer finally starts and I can format SSD and start installation. It looks like first stage finishes ok, but when the laptop restarts, I boot up using new partition, it restarts shortly after: This is whole install process with reboot and crash:

Does anyone have an idea what might be going on?
 

Attachments

Joined
Jul 17, 2017
Messages
9
Motherboard
HP 8300 Elite i5-3470
CPU
i5-3470
Graphics
GT 710
Mobile Phone
iOS
Have you tried to install macos on emmc? It might solve a problem with the wrong partition.
I got this laptop too and wonder if it's possible to run Hackintosh.
 
Joined
Oct 9, 2019
Messages
1
Motherboard
Dont know
CPU
M-Core
Graphics
Intel
Hai,

Can you get it to work? I have aerobook too..
 
Top