installed 10.6.8, what update to do now?

Discussion in 'OS X Updates' started by Dimitree, Dec 27, 2016.

  1. Dimitree

    Dimitree

    Joined:
    Dec 20, 2016
    Messages:
    81
    Mobo:
    Asus UX310UA Laptop
    CPU:
    Intel i3-6100U @2.30GHz
    Graphics:
    Intel HD Graphics 520 (1920x1080)
    Dec 27, 2016 at 8:47 PM #1
    Dimitree

    Dimitree

    Joined:
    Dec 20, 2016
    Messages:
    81
    Mobo:
    Asus UX310UA Laptop
    CPU:
    Intel i3-6100U @2.30GHz
    Graphics:
    Intel HD Graphics 520 (1920x1080)
    Hi everyone
    I successfully installed retail snow leopard + 10.6.8 combo update,
    using iBoot+retail DVD method described here.
    everything is working fine and nicely immediately, without needing any fix.
    But now I'd like to install some more recent version of OSx.
    I'm a bit confused by the various guides I found, none of them starts with 10.6.8, since the AppStore won't let me download Sierra or previous OSx.
    The configuration I'm using is the one listed in my profile.
     
  2. Dimitree

    Dimitree

    Joined:
    Dec 20, 2016
    Messages:
    81
    Mobo:
    Asus UX310UA Laptop
    CPU:
    Intel i3-6100U @2.30GHz
    Graphics:
    Intel HD Graphics 520 (1920x1080)
    Dec 27, 2016 at 11:06 PM #2
    Dimitree

    Dimitree

    Joined:
    Dec 20, 2016
    Messages:
    81
    Mobo:
    Asus UX310UA Laptop
    CPU:
    Intel i3-6100U @2.30GHz
    Graphics:
    Intel HD Graphics 520 (1920x1080)
    update: looks like I cannot download anything from the App Store BUT it looks like it is working: I can loggin to my Apple account, I can check my account info, I can browse the App Store, but when I click on the GET button under any app, nothing happens.
    My ethernet is working (I can use Safari), is active and the interface is en0.
    The ethernet interface is "NIC Gigabit Ethernet PCI-E Realtek RTL8168C(P)/8111C(P)"
    it worked as soon as I installed snow leopard retail, didn't need any further procedure
     
  3. GleasonFan

    GleasonFan

    Joined:
    Sep 24, 2016
    Messages:
    41
    Mobo:
    ASUS IPIBL-LB
    CPU:
    INTEL E2200
    Graphics:
    EVGA nVidia 8400
    Mobile Phone:
    Android
    Jan 5, 2017 at 12:50 AM #3
    GleasonFan

    GleasonFan

    Joined:
    Sep 24, 2016
    Messages:
    41
    Mobo:
    ASUS IPIBL-LB
    CPU:
    INTEL E2200
    Graphics:
    EVGA nVidia 8400
    Mobile Phone:
    Android
    Look under Apple support. I found Yosemite doing a google search that pointed to the support pages.
     
  4. GleasonFan

    GleasonFan

    Joined:
    Sep 24, 2016
    Messages:
    41
    Mobo:
    ASUS IPIBL-LB
    CPU:
    INTEL E2200
    Graphics:
    EVGA nVidia 8400
    Mobile Phone:
    Android
    Jan 5, 2017 at 12:51 AM #4
    GleasonFan

    GleasonFan

    Joined:
    Sep 24, 2016
    Messages:
    41
    Mobo:
    ASUS IPIBL-LB
    CPU:
    INTEL E2200
    Graphics:
    EVGA nVidia 8400
    Mobile Phone:
    Android
    Did you have any problems getting 10.6.8 to boot? I can't get past 10.6.7 because 10.6.8 hangs at the Apple screen and never loads.
     
  5. crazyj

    crazyj

    Joined:
    Dec 21, 2016
    Messages:
    1
    Mobo:
    Gigabyte GA-P55-UD4P
    CPU:
    i5-750
    Graphics:
    Gigabyte Radeon HD 4670
    Jan 5, 2017 at 2:48 PM #5
    crazyj

    crazyj

    Joined:
    Dec 21, 2016
    Messages:
    1
    Mobo:
    Gigabyte GA-P55-UD4P
    CPU:
    i5-750
    Graphics:
    Gigabyte Radeon HD 4670
    I'm in the exact scenario you are in. I'm running Snow Leopard fine. Install went pretty easily. I've installed the app store updates, and the 1.1 update I think. El Capitan and Sierra show a "Get" button, but nothing happens if I attempt to click that. No download occurs. I've got my plist edited for serial numbers, and I have PCIRoot=1, GraphicsEnabler=Yes, and all that stuff, still nothing.

    Perplexed...
     
  6. RetroRocker

    RetroRocker

    Joined:
    Jul 7, 2015
    Messages:
    6
    Mobo:
    MSI Z95 Gaming 5
    CPU:
    Intel i7-4790k
    Graphics:
    GeForce GTX770
    Jan 29, 2017 at 4:44 PM #6
    RetroRocker

    RetroRocker

    Joined:
    Jul 7, 2015
    Messages:
    6
    Mobo:
    MSI Z95 Gaming 5
    CPU:
    Intel i7-4790k
    Graphics:
    GeForce GTX770
    I am struggling to get my Hackintosh to work, I was running a Yosemite build without any issues for the last two years and it suddenly completely failed on me and I was forced to start over from my Snow Leopard DVD.
    When it came to updating back to Yosemite, it's given me nothing but problems, and its horrible. Still not managed to get back to it after almost a month.

    Three things I discovered during this process that are relevant to your issues:
    1) Despite performing the 10.6.8 combo update, I wasn't able to download the Yosemite installer until I had performed all the software updates available for the App Store and the OSX Updater.
    2) I was only able to access the Mountain Lion and Yosemite installers because I had purchased them when I was originally building my Hackintosh two years ago; they're not actually present on the app store any more for newcomers.
    3) I wasn't able to download the updater to the latest version of OSX from 10.6.8 at all. In true Apple fashion it simply refused on the basis that my current OS version was too old.
     
  7. GleasonFan

    GleasonFan

    Joined:
    Sep 24, 2016
    Messages:
    41
    Mobo:
    ASUS IPIBL-LB
    CPU:
    INTEL E2200
    Graphics:
    EVGA nVidia 8400
    Mobile Phone:
    Android
    Jan 29, 2017 at 11:50 PM #7
    GleasonFan

    GleasonFan

    Joined:
    Sep 24, 2016
    Messages:
    41
    Mobo:
    ASUS IPIBL-LB
    CPU:
    INTEL E2200
    Graphics:
    EVGA nVidia 8400
    Mobile Phone:
    Android
    I had stumbled across an article on wikipedia that had links directly to Apple Support for each version of OS X / macOS. OF course I can't find it now.
     

Share This Page