Contribute
Register

Installation crashing while loading up

Status
Not open for further replies.
Joined
Apr 23, 2014
Messages
4
Motherboard
Asus P8H67-M PRO
CPU
Intel Core i7-2600
Graphics
Gigabyte Geforce GTX 750 Ti
Mac
Classic Mac
Mobile Phone
Hey Guys,

I Did a hackintosh on this same computer a while back with mevericks and did it all pretty easily. The set up didn't really work so i scrapped it and i've decided now to get a second SSHD To install OS X on so i'm dual booting of seperate hard drives.

The only differences in my machine currently is my graphics cards, which I know is a problematic one but hear me out.

Specs:
Intel i7-2600 @ 3.40 ghz
16gb ram
Not sure on the mother board but its an Asus BIOS 1106,
Graphics NVIDIA GeForce GTX 750 Ti

I've tried various different things, i've taken the graphics card out and just tried using the inbuild graphics card on the hard drive but i've had no success.
Everytime I open the installer through clover, it gets about 1/4 through, then reboots. I've run -v and i get a different error almost everytime.
I'm really stumped i've spent hours trying everything i could think of or seen on the threads. It wouldn't even work with the inbuild graphics! I tried nv_disable, graphicsenabler etc and many more.

If anyone had any similar issues i'd appreciate some help.
 
Joined
Apr 23, 2014
Messages
4
Motherboard
Asus P8H67-M PRO
CPU
Intel Core i7-2600
Graphics
Gigabyte Geforce GTX 750 Ti
Mac
Classic Mac
Mobile Phone
Joined
Jul 19, 2013
Messages
187
Motherboard
ASUS P8Z7-V LM
CPU
Intel i7-3770 Ivy Bridge 1155
Graphics
NVIDIA GTX 760
Mobile Phone
  1. iOS
Could you please post an entire list of parts in the system; that way we can determine what problems.
 
Joined
Apr 23, 2014
Messages
4
Motherboard
Asus P8H67-M PRO
CPU
Intel Core i7-2600
Graphics
Gigabyte Geforce GTX 750 Ti
Mac
Classic Mac
Mobile Phone
Could you please post an entire list of parts in the system; that way we can determine what problems.

CPU: Intel Core i7-2600 Sandy Bridge DT SR00B
Motherboard: Asus P8H67-M PRO
Chipset Intel h67 (Cougar Point) [B3]
1st HDD- WDC WD20EARX-00PASB0 2T
2nd SSHD - ST1000DX001-1ns162
GPU: Gigabyte Geforce GTX 750 Ti 2GB ram
RAM: Nanya Technology MFF4G6CB8HG5N-CG - 4x4GB slots DDR3 SDRAM

If you need any other info let me know
 
Joined
Jul 19, 2013
Messages
187
Motherboard
ASUS P8Z7-V LM
CPU
Intel i7-3770 Ivy Bridge 1155
Graphics
NVIDIA GTX 760
Mobile Phone
  1. iOS
I need more information about how this is crashing on startup; what does it do? how does it do it? where does it stop and do you have any picture evidence?
 
Joined
Apr 23, 2014
Messages
4
Motherboard
Asus P8H67-M PRO
CPU
Intel Core i7-2600
Graphics
Gigabyte Geforce GTX 750 Ti
Mac
Classic Mac
Mobile Phone
So when I Boot in -v, without any bootflags this happens. I've tried different combinations of graphicsenabler on/off and a few others but I can't seem to figure it out.
 

Attachments

  • IMG_1185.JPG
    IMG_1185.JPG
    911.3 KB · Views: 105
Status
Not open for further replies.
Top