Contribute
Register

i5 2320 + GA-Z77n-Wifi + Mavericks Pre-Install Help

Joined
Mar 11, 2012
Messages
27
Motherboard
GA-Z77n-Wifi
CPU
i5-2320
Graphics
Quadro 600
Mac
Classic Mac
Mobile Phone
#1
I have been meddling with this for over 24 hours, have been changing bios settings and different flags but to no avail.

1.Wifi card has been removed as it is not supported by OS X
2.ALL USB devices plugged into 2.0 USB Port in the back.
3.Monitor plugged into DVI of Motherboard
4.Motherboard using F2 version of Bios (Everyone is using this)

Using the following flags result in this error
"[IOBluetoothHCIController][start] -- Completed
*** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

-v, -x -v, -v PCIRootUID=0/1 /+ GraphicsEnabler=yes, -v -x PCIRootUID=0/1 /+ GraphicsEnabler=yes

If anyone has the same build as me, please help me. I have tried the OSX86 uniBeast Guide and http://www.tonymacx86.com/golden-bu...pardos-gigabyte-ga-z77n-wifi-build-db-33.html guide.

If you have any idea what the settings should be after loading optimized defaults and what boot flags should be used, do let me know. I will not hesitate to try.

Thanks
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,506
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
Intel i7-4790 3.6 GHz
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
#2
I have been meddling with this for over 24 hours, have been changing bios settings and different flags but to no avail.

1.Wifi card has been removed as it is not supported by OS X
2.ALL USB devices plugged into 2.0 USB Port in the back.
3.Monitor plugged into DVI of Motherboard
4.Motherboard using F2 version of Bios (Everyone is using this)

Using the following flags result in this error
"[IOBluetoothHCIController][start] -- Completed
*** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

-v, -x -v, -v PCIRootUID=0/1 /+ GraphicsEnabler=yes, -v -x PCIRootUID=0/1 /+ GraphicsEnabler=yes

If anyone has the same build as me, please help me. I have tried the OSX86 uniBeast Guide and http://www.tonymacx86.com/golden-bu...pardos-gigabyte-ga-z77n-wifi-build-db-33.html guide.

If you have any idea what the settings should be after loading optimized defaults and what boot flags should be used, do let me know. I will not hesitate to try.
"[IOBluetoothHCIController][start] -- Completed
*** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!" is not an error - It's just a stage in the boot process - Next comes graphics.

Boot flags are case sensitive - If you don't get them right they have no effect.

GraphicsEnabler=yes is wrong - GraphicsEnabler=Yes is correct. (or GraphicsEnabler=No)

Have you disabled VT-d in BIOS ?

See the Rules :

"Do not cross post or create identical threads in multiple forums. Duplicate threads will be deleted".

Good Luck
 
Joined
Mar 11, 2012
Messages
27
Motherboard
GA-Z77n-Wifi
CPU
i5-2320
Graphics
Quadro 600
Mac
Classic Mac
Mobile Phone
#3
"[IOBluetoothHCIController][start] -- Completed
*** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!" is not an error - It's just a stage in the boot process - Next comes graphics.

... ... ...

Good Luck
Sorry for the double post, I posted in the wrong section before

Thanks for the quick reply, i'll try it again. How long should it not be frozen at that message? I have disabled the vt-d as stated by the guide from the beginning

By the way, is HD 2000 supported? I have read that, others reported they have read that it's not supported anywhere.
I might have to end up buying a new GPU because of that.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,506
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
Intel i7-4790 3.6 GHz
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
#4
Sorry for the double post, I posted in the wrong section before

Thanks for the quick reply, i'll try it again. How long should it not be frozen at that message?


By the way, is HD 2000 supported? I have read that, others reported they have read that it's not supported anywhere.

I might have to end up buying a new GPU because of that.
You posted the same thing four times - That's not a double post.

HD2000 graphics are not supported but some users have reported limited success - Type HD2000 into the Search box at the top right of this screen to see.

Good Luck
 
Joined
Mar 11, 2012
Messages
27
Motherboard
GA-Z77n-Wifi
CPU
i5-2320
Graphics
Quadro 600
Mac
Classic Mac
Mobile Phone
#5
Ok, sorry for the multiple post.

I am definite the hackintosh loaded into the installtion, but I am unable to see it because of unsupported GFX module in the i5-2320.

Gonna buy a supported GFX soon :/

Thanks again
 
Joined
Mar 4, 2014
Messages
2
Mac
Classic Mac
Mobile Phone
#6
i hve el capitan 11.6 runing now with 4000 hd graphics and i had mavericks before . i decided to keep mavericks for better pro tools plugins it works too
 
Top