Contribute
Register

HP ZBOOK G5 17

Joined
Nov 1, 2018
Messages
14
Motherboard
HP Zbook g5 17
CPU
Xeon 2176M
Graphics
Quadro 5200 + intel UHD P630
Mac
MacBook Pro
Mobile Phone
Android, iOS
hello,
Thanks for all your guide, I've success build my Hackintosh on my MSI GS73 8RE intel i9 6core. with dual boot windows 10. (APS on same drive) All works except thunderbolt. Sound work with EarPods on bluetooth. Have Magic Trackpad and keyboard. Stable on wifi not with wifi over phone ??? but not a problem now.

But nothing work on my HP ZBOOK G5 17.
with guide :
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch.261719/
it worst I can even pass the apple logo.
With my custom EFI (pick some from your site and activate some options). I've success install MSI and on HP I able to start installation process on Mojave but that stuck with HP error and not able to continue installation process.
Even if I let only the NVME for Hackintosh no windows.
Force to return to windows on another drive to delete partition to able to restart install process.
So fews question :
I've used debug options on clover but seems not work during apple copy file process that reboot without ask.
Real-Time Clock Power Loss (005) and I try to follow guide but not work :
https://www.tonymacx86.com/threads/hp-zbook-post-error.259913/

so how can avoid reboot during each phase ?
And get log to analyse from usb on another computer ?

Ho I can get APS with Mojave works on HP or even without APS but seems Mojave need APS and that works on my MSI ?
Do you have simple EFI that let me install even with nothing active ? I tried with your guide to build one but seems hang just after network message and freeze my screen with triple all characters and with LOGO forbidden.



CPU : xeon E-2176M Coffee lake socket 1440 FCBGA
Mainboard : HP model 842D CM246
bios : Q70 Ver. 01.01.05
GPU : intel UHD P630 with Quadra P5200 16 Gb
Memory : 64 GB ECC
NVME : samsung enterprise 1To
SATA : 4 To samsung

I try deactivate all bios setting like guide provide with Zbook G3 but not work too.

Thanks for your help.
 

Attachments

Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,028
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
hello,
Thanks for all your guide, I've success build my Hackintosh on my MSI GS73 8RE intel i9 6core. with dual boot windows 10. (APS on same drive) All works except thunderbolt. Sound work with EarPods on bluetooth. Have Magic Trackpad and keyboard. Stable on wifi not with wifi over phone ??? but not a problem now.

But nothing work on my HP ZBOOK G5 17.
with guide :
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch.261719/
it worst I can even pass the apple logo.
With my custom EFI (pick some from your site and activate some options). I've success install MSI and on HP I able to start installation process on Mojave but that stuck with HP error and not able to continue installation process.
Even if I let only the NVME for Hackintosh no windows.
Force to return to windows on another drive to delete partition to able to restart install process.
So fews question :
I've used debug options on clover but seems not work during apple copy file process that reboot without ask.
Real-Time Clock Power Loss (005) and I try to follow guide but not work :
https://www.tonymacx86.com/threads/hp-zbook-post-error.259913/

so how can avoid reboot during each phase ?
And get log to analyse from usb on another computer ?

Ho I can get APS with Mojave works on HP or even without APS but seems Mojave need APS and that works on my MSI ?
Do you have simple EFI that let me install even with nothing active ? I tried with your guide to build one but seems hang just after network message and freeze my screen with triple all characters and with LOGO forbidden.



CPU : xeon X2176M
GPU : intel 630 with Quadra P5200 16 Gb
Memory : 64 GB ECC
NVME : samsung enterprise 1To
SATA : 4 To samsung

I try deactivate all bios setting like guide provide with Zbook G3 but not work too.

Thanks for your help.
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Nov 1, 2018
Messages
14
Motherboard
HP Zbook g5 17
CPU
Xeon 2176M
Graphics
Quadro 5200 + intel UHD P630
Mac
MacBook Pro
Mobile Phone
Android, iOS
Hi, sorry
Using new usb from scratch I can't start I didn't reach apple logo screen.
joined screen : the error screen appear just after clean screen.
IMG_20181126_200250.jpg
IMG_20181126_200347.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,028
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,028
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I've joined file.
Your config.plist is not one from the guide.
Your drivers64UEFI is also not correct.

Refer to the guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

And your profile is inaccurate. misc/preboot.log proves you have also Intel graphics:
Code:
0:103  0:000  PCI (00|00:02.00) : 8086 3E94 class=030000
0:103  0:000   - GFX: Model=Intel Coffee Lake GT2 (Intel)
ark.intel shows: Intel® UHD Graphics P630
https://ark.intel.com/products/134867/Intel-Xeon-E-2176M-Processor-12M-Cache-up-to-4-40-GHz-

Please fix your profile as per FAQ.

Make sure you're using a USB2 flash drive. Try all USB ports.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,028
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Tried again.
As per FAQ, must also attach verbose boot photo.
No photo attached.

Your profile is still missing screen resolution. Please try to read the FAQ carefully.
 
Joined
Nov 1, 2018
Messages
14
Motherboard
HP Zbook g5 17
CPU
Xeon 2176M
Graphics
Quadro 5200 + intel UHD P630
Mac
MacBook Pro
Mobile Phone
Android, iOS
Hi error with appleUSBHostResources, even try but seems make something wrong try replace EHCn to EH0n.
don't know how to fixe apple usb.
IMG_20181126_224119.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,028
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi error with appleUSBHostResources,
Are you still getting "waiting for root device"...?
Are you using a USB2 flash drive as already suggested?

even try but seems make something wrong try replace EHCn to EH0n.
Complete nonsense. Your hardware has no EHCI controllers.
 
Top