Contribute
Register

How to Install OS X Mavericks using Clover

lexone

Moderator
Joined
Apr 13, 2012
Messages
508
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 780
Mac
iMac, Mac Pro
Mobile Phone
iOS
Followed everything to the letter for "legacy" install

When I try and boot from the USB installer I get this...

boot1: /boot
6

Any ideas?
Having the same problem on my system. Then I get to the boot menu page...and when I navigate to "Boot Manager", I don not see "EFI USB Device" listed. Any help Tony?
 
Joined
Nov 3, 2010
Messages
38
Motherboard
Z77X-UD5H rev 1.1
CPU
3770K @ 4.2
Graphics
MSI 7850
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
Power Mac
Mobile Phone
iOS
tobitronics no need to reinstall at all .. just install clover to efi partition and change the boot drive in bios to the uefi partition on your drive.
 

lexone

Moderator
Joined
Apr 13, 2012
Messages
508
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 780
Mac
iMac, Mac Pro
Mobile Phone
iOS
I can't get it to even boot the USB installer

I managed to get it to work by using "UEFI Boot Mode" configuration. But I don't know much about how to configure a system with clover...it would KP on me at boot so I basically gave up on that effort.
 
Joined
Jul 25, 2012
Messages
69
Motherboard
Gigabyte Z68X-UD3H-B3
CPU
Intel i7 2600K @4.6 GHz
Graphics
XFX HD6870
Mac
iMac, MacBook
Classic Mac
Mobile Phone
iOS
Hi Tony,
Thanks for your great guide, it works like a charm and booting with Clove UEFI has some big advantages over Chimera. Only thing that upsetting is that I'm unable to get iMessage to work when booting with Clover. I did set all serials, UUid's, password, creditcard etc, but still can't get logged in to iMessage.

If I boot with the old Chimera (bios to legacy), iMessage works perfect, no errors at all. So, I wonder what's different and if there is a fix for this. If not, I'm stuck with Chimera (that's not a real problem).

Cheers, Rene
 
Joined
Feb 17, 2011
Messages
137
Motherboard
GIGABYTE Z370 Gaming 7
CPU
i7-8700
Graphics
Vega 64
Mac
Mac mini
Mobile Phone
iOS

I managed to get it to work by using "UEFI Boot Mode" configuration. But I don't know much about how to configure a system with clover...it would KP on me at boot so I basically gave up on that effort.
I don't think this is an option for me with the X58 motherboard. BIOS based not UEFI but the OP states at the bottom of the thread that it was tested with my board GA X58A UD7 so I am sure its just a setting that is causing this. Would love some input...
 
Joined
Oct 5, 2013
Messages
10
Motherboard
Asus P7P55D-E PRO
CPU
Intel i7-870 Processor
Graphics
Asus 2G GTX 660 Card
Mac
Classic Mac
Mobile Phone
clover confirmed working via Tony's guide!

Hardware



  • Asus P7P55D-E PRO
  • Intel i7-870 Processor
  • G.SKILL 8GB
  • Asus 2G GTX 660 Card (replaced GTS 250)
  • 1 x Samsung SSD 840 EVO 250GB = Mavericks
  • 1 x Samsung SSD 840 EVO 250GB = Windows 7 (for games, Titanfall atm)
  • Additional SATA drives for storage
  • IDE DVD burner and a SATA blu-ray burner unplugged

Notes:


  • not UEFI and used DSDT for 1602
  • I think I used the NVIDIA config.plist, installed latest cudo OSX driver used realtekRTL81xx.kext
  • sleep now seems to work - never did before with 250
  • the mboard has 2 SATA3 ports, CLOVER won't boot windows 7 properly if they are plugged in, requiring me to unplug OSX clover drive, reboot widnows 7 to reset and then replug in and remove sata3 ports! although I think sata3 will work in OSX (just won't boot windows)
  • GTX 660 had the choppy video problem when i installed VLC, but it now seems to have gone away after reboot, so it's all working!
 
Joined
Mar 20, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Excellent guide and got my system to boot. As I am new to this, how do I get my Intel HD4600 to work? It's detected however showing only as 5MB and video is choppy. Also how do I enable my Realtek 892 to work? Using Asus Gryphon.

Ive searched everywhere and had no luck.
Thank you
 
Joined
Mar 6, 2014
Messages
23
Motherboard
h87m-pro
CPU
i7 4770
Graphics
HD 4600
I use UniBeast make usb installer failed,then try use Clover to make USB installer, but still failed. I download OS X Mavrikcs installer from apple app store.my motherboard is asus h87m-pro,cpu:i7 4770, bios xmp setting is profile1.
 
Top