Home Sharing not working

Discussion in 'General Help' started by deanothedino, Oct 1, 2017.

  1. deanothedino

    deanothedino

    Joined:
    Sep 7, 2017
    Messages:
    2
    Motherboard:
    Gigabyte Z270X Ultra Gaming
    CPU:
    i5-7600K
    Graphics:
    Gigabyte GeForce GTX 1050ti G1 Gaming 4GB
    Oct 1, 2017 at 9:09 PM #1
    deanothedino

    deanothedino

    Joined:
    Sep 7, 2017
    Messages:
    2
    Motherboard:
    Gigabyte Z270X Ultra Gaming
    CPU:
    i5-7600K
    Graphics:
    Gigabyte GeForce GTX 1050ti G1 Gaming 4GB
    Hi all,

    I can't seem to get home sharing to work on my Hack, think there must be a deeper issue.

    My setup is
    MacOS 10.13
    Gigabyte Z270X Ultra Gaming
    i5-7600k
    GTX 1050Ti

    Any help is massively appreciated.
     
  2. deanothedino

    deanothedino

    Joined:
    Sep 7, 2017
    Messages:
    2
    Motherboard:
    Gigabyte Z270X Ultra Gaming
    CPU:
    i5-7600K
    Graphics:
    Gigabyte GeForce GTX 1050ti G1 Gaming 4GB
    Oct 7, 2017 at 6:10 PM #2
    deanothedino

    deanothedino

    Joined:
    Sep 7, 2017
    Messages:
    2
    Motherboard:
    Gigabyte Z270X Ultra Gaming
    CPU:
    i5-7600K
    Graphics:
    Gigabyte GeForce GTX 1050ti G1 Gaming 4GB
    Nobody else had this issue at all?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice