Contribute
Register

High Sierra Problem after installation

Status
Not open for further replies.
Joined
Feb 13, 2018
Messages
2
CPU
6700 HQ
Graphics
Intel 530 , AMD 975
Hello Every one, I have just installed the high Sierra hackintosh on Lenovo y 700 14isk model, but I got many Problems after installation like, Intel 530 graphic not working, not showing of battery etc.
I had done two days research but I am not able to fix, during research I have read many solution of @RehabMan, but I was not able to fix it. So , please Help me in fixing all these.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,977
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not a Desktop - Moved to Laptop Support.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,827
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello Every one, I have just installed the high Sierra hackintosh on Lenovo y 700 14isk model, but I got many Problems after installation like, Intel 530 graphic not working, not showing of battery etc.
I had done two days research but I am not able to fix, during research I have read many solution of @RehabMan, but I was not able to fix it. So , please Help me in fixing all these.

http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
 
Joined
Jun 24, 2019
Messages
1
My laptop is Lenovo Y700-isk too.Could you please share your efi files? Thank you very much :)
 
Status
Not open for further replies.
Top