Contribute
Register

Hackintosh Install stuck on apple logo

Status
Not open for further replies.
Joined
Apr 27, 2019
Messages
8
Motherboard
H370N Wifi
CPU
i7-8700
Graphics
UHD 630
Hi all,
I have been trying to install Hackintosh onto my PC for days now, and it just gets stuck on apple logo and then resets itself a couple of minutes later. No progress bar appears. I have a Gigabyte H370N with an I7-8700 CPU, to my understanding these parts are compatible. i am using an 8gb usb.
Thanks for your help
 
Joined
May 25, 2011
Messages
24
Motherboard
ASUS Sabertoot Z77
CPU
i5-3450
Graphics
2x R9 280X
Mobile Phone
  1. iOS
If it hangs in the white screen it most of the time a GPU problem.. what are you using?

what kind of GPU? ATI or NVIDIA.. If it is the last you need to modify you bootflags..


If that won't work... boot in Verbose mode, singe user , with and without injected kexts and see if it progresses..

If that won't work get a ATI card.. the integrated cards lack in performance anyway
 
Joined
Apr 27, 2019
Messages
8
Motherboard
H370N Wifi
CPU
i7-8700
Graphics
UHD 630
If it hangs in the white screen it most of the time a GPU problem.. what are you using?

what kind of GPU? ATI or NVIDIA.. If it is the last you need to modify you bootflags..


If that won't work... boot in Verbose mode, singe user , with and without injected kexts and see if it progresses..

If that won't work get a ATI card.. the integrated cards lack in performance anyway
Currently, using Integrated graphics from intel. will try to do those.

Have tried, to do that, but it does the code then does the ++++++++ line and then resets and starts from the beggining.
 
Last edited:
Joined
Apr 27, 2019
Messages
8
Motherboard
H370N Wifi
CPU
i7-8700
Graphics
UHD 630
Have tried those methods, still haven't gotten past it.
 
Status
Not open for further replies.
Top