Contribute
Register

GTX 650 recognized as NVIDIA D14P1-30 issue

Status
Not open for further replies.

DBP

Joined
Nov 1, 2012
Messages
1,012
Motherboard
GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD4000 / GTX 1050 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. eMac
  2. iBook
  3. iMac
  4. Power Mac
  5. PowerBook
Mobile Phone
  1. Android
  2. iOS
I *think* the steps are:

1. Install the Retail-304.00.05f02.macosx.dmg drivers
2. Run kextutility with no arguments
3. Reboot and glory in the smoking speed of my newly invigorated hackintosh

It should be simpler than that:
  1. Install the drivers from Retail-304.00.05f02.macosx.dmg.
  2. Reboot.
I'd like to avoid restoring from backup if it's avoidable.
Ensuring you have an up-to-date backup before doing this is always good procedure, but you shouldn't need to restore from it in this case.
 
Joined
Feb 3, 2013
Messages
17
Motherboard
GA-Z77N-WIFI
CPU
i7 3770k
Graphics
MSI GTX 680 2GB
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
  1. 512K
Mobile Phone
  1. iOS
The actual steps turned out to be:

1. benchmark in Unigine = 34 FPS with minimally challenging settings
2. change system def to Mac Pro 3,1
2. install drivers and reboot, which shows it is recognized
4. benchmark again = turns in an FPS of 24 :thumbdown:
5. change system def back to iMac 12,2, reboot
6. run benchmark again = 22 FPS
7. try imac 13,1
8. performance remains appalling 22-24 FPS

Anyone have any suggestions of how to get any kind of decent performance out of this card? It should be faster than my old 285 on my Windoze box, but it is terrible.
 
Joined
Oct 13, 2012
Messages
78
Motherboard
GA-Z77MX-D3H
CPU
i5 3570K
Graphics
MSI GTX 650 1 GB
Mac
Classic Mac
Mobile Phone
Joined
Feb 3, 2013
Messages
17
Motherboard
GA-Z77N-WIFI
CPU
i7 3770k
Graphics
MSI GTX 680 2GB
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
  1. 512K
Mobile Phone
  1. iOS
I'm using Unigine 4 across everything.
 
Status
Not open for further replies.
Top