Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,184
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Really appreciate your help @CaseySJ ! Did you change anything else in the folder? Otherwise I will just change to iMac19,1
Oh yes I changed a whole bunch of things! :) Best to use the whole folder.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,184
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Ever since APFS was developed, I've just been using a separate APFS volume for my User Directory... this has saved me countless times when I needed to reinstall macOS. Whenever I need to reinstall, I can format the installation volume just fine, no data loss (except perhaps for the apps in the /Applications folder, but one could theoretically make that it's own Volume as well).

Then when I reinstall macOS, and I create a user, I just go to System Preference->Users and Groups->Advanced Options, and point the newly created user's home directory to my existing directory on the safe APFS volume.

Restart and boom, I pick up exactly where I left off, sometimes I may have to re-login to iCloud, sometimes not.
Awesome -- thanks for confirming that we can still use Advanced Options to remap the home folder.
 
Joined
Apr 21, 2012
Messages
110
Motherboard
GA Designare Z390
CPU
i9-9900K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Oh yes I changed a whole bunch of things! :) Best to use the whole folder.

Thanks a lot ! Just tried, but still having the same issues ....
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,184
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Thanks a lot ! Just tried, but still having the same issues ....
Two suggestions:
  1. Try resetting NVRAM. At OpenCore picker, press space to reveal extra options. The option at the far right will be "Reset NVRAM". When system restarts, see if these problems are fixed.
  2. If the problems are not fixed, then try CMOS Reset by shorting the two designated pins on motherboard with a flathead screwdriver. When the system starts, enter BIOS Setup and configure all BIOS parameters starting with F7 (Load Optimized Defaults). BIOS settings are in Post 1.
 
Joined
Aug 19, 2020
Messages
7
Motherboard
Gigabyte Z490 Vision D
CPU
i7 10700K
Graphics
Sapphire RX 6900TX
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Has anyone updated to Monterey?:)
 
Joined
Mar 30, 2021
Messages
49
Motherboard
Gigabyte Z490 Vision D
CPU
i9-10850K
Graphics
RX 6900 XT
Mac
  1. Mac Pro
@CaseySJ my boot time fluctuate a lot sometimes it takes me 23 secs to boot from apple loading bar to password login page. Unfortunately, sometimes it still takes me 1 minute and 30 sec to boot(very often). I did run a verbose mode on the system like you asked yesterday and I take a picture at a major pause during the code running process. However, I have no idea what does that mean. Can you take a look and give me more suggestions to fix the issue? Thanks!
 

Attachments

  • B36B6107-D707-4B89-883D-27A8EFFB7078.jpeg
    B36B6107-D707-4B89-883D-27A8EFFB7078.jpeg
    3.4 MB · Views: 23
  • A13B1BF9-E1E3-4D98-A8DE-E89327011FAA.jpeg
    A13B1BF9-E1E3-4D98-A8DE-E89327011FAA.jpeg
    4.3 MB · Views: 23
Joined
May 30, 2011
Messages
31
Motherboard
Gigabyte Z490 Vision G
CPU
i5-10500
Graphics
RX 570
Mac
  1. iMac
Mobile Phone
  1. iOS
Thank you all, I have update my system OpenCore 0.7.4 from Big Sur 11.6 to Monterey 12.0.1, any issues and about 40 min. 4 reboots. All working really fine! Waiting to resolve the Ethernet issue for Monterey.
 

Attachments

  • grafiko-monterey-update.png
    grafiko-monterey-update.png
    317.7 KB · Views: 8
Joined
Jun 6, 2017
Messages
90
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 580 + GTX 710
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Because you're using OpenIntelWireless drivers, please post screenshot of OpenCore Configurator --> Kernel.

What is the make/model of your keyboard? Is it a Bluetooth keyboard?
Nope, my keyboard is wired. Now I fix something and I am not sure.

Sleep is my only problem and I believe it is related to my USB configuration because all the ports are here now.

Here is my SSs;

Screen Shot 2021-10-26 at 10.31.25.png
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,184
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
@CaseySJ my boot time fluctuate a lot sometimes it takes me 23 secs to boot from apple loading bar to password login page. Unfortunately, sometimes it still takes me 1 minute and 30 sec to boot(very often). I did run a verbose mode on the system like you asked yesterday and I take a picture at a major pause during the code running process. However, I have no idea what does that mean. Can you take a look and give me more suggestions to fix the issue? Thanks!
Is the Samsung NVMe SSD still present in the system? If so, is it formatted as APFS or has it been reformatted as NTFS (Windows) or ext4 (Linux)?
 
Top