Contribute
Register

Galaxy Geforce GTX 550Ti working fine but...

Status
Not open for further replies.
Joined
Jan 9, 2011
Messages
15
Motherboard
Asus G74SX
CPU
Intel Core i7
Graphics
GTXM 560M
Mac
Classic Mac
Mobile Phone
Hi good day.

as i was needing a new graphics card (nothing special, just wanted more power for my 3D apps and for SC2 :3) i decided to bought a Galaxy GTX 550 Ti. I just tested it on Windows and works fine, and on my Mac partition it works fine too.

I have everything working in order, just when i check on About this mac > More info, it says the graphics card is an GeForce GTX 550 Ti 1536 MB. the Box and the windows partition says its 1024MB. its ok? i mean, there's not going to be an issue later or something?

thanks!
 
Joined
Jun 3, 2011
Messages
3,519
Motherboard
ASUS P5Q
CPU
Q8200
Graphics
HD 5750
Mobile Phone
  1. Android
egemdark said:
Hi good day.

as i was needing a new graphics card (nothing special, just wanted more power for my 3D apps and for SC2 :3) i decided to bought a Galaxy GTX 550 Ti. I just tested it on Windows and works fine, and on my Mac partition it works fine too.

I have everything working in order, just when i check on About this mac > More info, it says the graphics card is an GeForce GTX 550 Ti 1536 MB. the Box and the windows partition says its 1024MB. its ok? i mean, there's not going to be an issue later or something?

thanks!
Chimera forum section... post your vendor id and deviced id...etc. There's workaroung how to, but there's no problem with the card.
 
Joined
Jan 9, 2011
Messages
15
Motherboard
Asus G74SX
CPU
Intel Core i7
Graphics
GTXM 560M
Mac
Classic Mac
Mobile Phone
Ok, if that's so... Well, i can recommend the Galaxy GeForce GTX 550Ti. i found it on compusa for 130 bucks, with a mail in rebate of 30, so its $99!! >D

It fully works with Lion 10.7
 
Status
Not open for further replies.
Top