GA-B75M-D3P i7-3770 OSX 10.8.2 Fresh install - boots intermittently

Not open for further replies.
Jan 31, 2011
Gigabyte H370M-DS3H
RX 580
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
[SOLVED] GA-B75M-D3P i7-3770 OSX 10.8.2 Fresh install - boots intermittently

On a GA-B75M-D3P with i7-3770 cpu, with 32GB RAM, 120GB SSD (all from
I have installed OSX 10.8 with the Combo update to 10.8.2 via UniBeast ML 1.5.3 and ran MultiBeast 5.1.3 with all the options shown at the post


It will boot with "-x", but I get a continuous spinning wheel on the boot screen if I boot normal.

After I ran multibeast 5.1.3, and did a "Customization->System Definitions->iMac->iMac 12,2" it will boot in normal mode intermittently, maybe 1 in 4 reboots it will actually finish booting up. Everything works after it boots, it is such an annoyance to have to reboot so many time to get it to work.

I tried changing the following, but the behavior remains the same.
1. upgrading BIOS from F3 to F6
2. Reinstalling entire OS and using an older ALC887 driver
3. In Bios, enabling and disabling VT-d and Intel Virtualization Technology

I'm not sure what the issue is, I think it may be related to the ALC887 driver, but not certain.

Any ideas on how to fix this would be greatly appreciated.
Last edited by a moderator:
Well, not sure what has changed, but now, when I disable VT-d in BIOS, it has booted perfectly 20 times in a row.

The fact that it booted several times while "VT-d" was enabled confuses me, but I'm glad I found something that has made it more stable.

Many people will never experience this, since the VT-d feature doesnt exist for the "K" version CPU's.

please help me

i have same mobo

and i get stuck after running multibeast, ML 10.8.2 fresh install never boots successfully after multibeast for me
I was having problems getting this board to boot with an MSI 660 Ti graphics card. It would get past the Apple logo and then hang with a white screen. it would boot fine from the built in Intel 4000 DVI port. I got it to boot from the GTX 660 Ti after changing graphicsenabler=no and more importantly changing the system definition to iMac 12,2. Hope this helps someone
Not open for further replies.