GA-B75M-D3H, i5 2400, 8 GB DDR3 working!

Not open for further replies.
Mar 22, 2011
Intel Xeon E3-1230 v2
  1. 0
Classic Mac
  1. 0
Mobile Phone
  1. iOS
Hi everybody,
i want to share my fully working Hackintoshbuild/Windows 7 dualboot. After several tries to install Mountain Lion i finally got lucky :).
Here is my configuration:

Gigabyte GA-B75-D3H
8 GB DDR3 1333
MSI GTX 560 TwinFrozrII
128 GB SSD Samsung 830 (OSX)
64 GB SSD Samsung 830 (Windows 7)
500 GB 2,5" HDD NTFS, Windows 7 data
250 GB 2,5" HDD, OSX Data
Dell UltraSharp U2311H @ FullHD

My OSX 10.8 installationroutine:
- Create a bootable USB-Stick (at least 8 GB) with Unibeast 1.5 and Mountain Lion purchased from Appstore (Used my Macbook Air)
- Update to latest BIOS-Version (for me F6)
- Enable HPET (there arent any options to choose 64 bit mode so I just enabled it) and put SATA to AHCI
- Boot from USB-Stick (for my Mainboard i have to press F12 to get to the Quickbootmenu)
- Choose "USB" in bootloader and use "PCIRootUID=0" (without ")to boot otherwise my monitor went to standby when i enter the setup (By the way: I thought that "=0" is the standartargument for that kernelflag, so I dont unerstand why Unibeast uses the "=1" flag)
- Install OSX 10.8 (partition your disk like Tony tells you a hundred times or so ... :)
- Boot from USB again and type "PCIRootID=0" and choose your installation
- At this step i migrated my data/settings from my Macbook Air because I tried about 6 times to install Mountain Lion and knew which options i had to do from now, of course you can skip this step and do it later
- I choosed to use the "hardcore-install-everything-by-yourself-method" and installed Chimera 1.11 at first
- Added following bootflags to my org.chameleon.Boot.plist:
<key>Boot Banner</key>
<key>Instant Menu</key>
<key>Legacy Logo</key>
- After Chimerasetup was complete I installed FakeSMC.kext using Kextbeast
- Try to Reboot from SSD and unplug USB device (worked for me)
- Install AppleACPIPlatform.kext (this kext is for a faster booting I think, if Iam wrong with this please tell me)
- Download and run Multibeast 4.6.1 from and choose following options:

- Install patched AppleHDA.kext using Kextbeast
- Because my little strange mix of Sandy Bridge CPU and Ivy Bridge Mainboard I had the problem that my CPU multiplier stays at 1,6 so I only geht 1600 MHz. To avoid this i install the SSDT for my CPU using Multibeast. Maybe there is another way to fix this but this was the best way for me.

Here are some screenshots from Geekbench and Cinebench:

Thank you very much for your guide. There is some more people having problem with Sandy Bridge CPU for this board in my build thread and I am pointing to your success story.
It is happy to hear that B75M-D3H can work with Sandy Bridge.
in my opinion the USB-Installer just uses a sort of Chimerainstall with some basic kexts (in /Extra of your USB-drive). Try to boot from USB, install latest Chimera and use the kext the Thumbdrive uses to boot your PC.
Hi I have the same motherboard do you know how I can get 5.1 sound working?
I have the same motherboard & and i2600k. Thanks to you ive got my system working flawlessly apart from the CPU multiplier thing. What steps shall I take to fix my CPU multiplier? Please explain.

Not open for further replies.