[Fixed]Internet and sound for DH67CL motherboard on Lion

Discussion in 'Lion Desktop Support' started by karrotsrkool, Apr 4, 2012.

  1. karrotsrkool

    karrotsrkool

    Joined:
    Apr 1, 2012
    Messages:
    5
    Mobo:
    B85-Pro Gamer
    CPU:
    i7 4790k
    Graphics:
    NVidia GTX 780 OC
    Mac:
    MacBook Pro
    Apr 4, 2012 at 10:29 PM #1
    karrotsrkool

    karrotsrkool

    Joined:
    Apr 1, 2012
    Messages:
    5
    Mobo:
    B85-Pro Gamer
    CPU:
    i7 4790k
    Graphics:
    NVidia GTX 780 OC
    Mac:
    MacBook Pro
    Hey, for all of today i have been trying to get lion working on my pc and i cant get both audio and internet to work. They are both on the mother board, the internet just gives me nothing and the audio give me nothing aswell until I install voodoo audio drivers where I get a lot of static and kernel panics constantly, i then have to use rBoot to delete voodoo. any help is so much apreciated as this is my first hackintosh and its driving me insane.
    Thanks Andy A
     
  2. karrotsrkool

    karrotsrkool

    Joined:
    Apr 1, 2012
    Messages:
    5
    Mobo:
    B85-Pro Gamer
    CPU:
    i7 4790k
    Graphics:
    NVidia GTX 780 OC
    Mac:
    MacBook Pro
    Apr 5, 2012 at 9:55 AM #2
    karrotsrkool

    karrotsrkool

    Joined:
    Apr 1, 2012
    Messages:
    5
    Mobo:
    B85-Pro Gamer
    CPU:
    i7 4790k
    Graphics:
    NVidia GTX 780 OC
    Mac:
    MacBook Pro
    Re: Internet and sound for DH67CL motherboard on Lion

    bump, really need some help here.
     
  3. karrotsrkool

    karrotsrkool

    Joined:
    Apr 1, 2012
    Messages:
    5
    Mobo:
    B85-Pro Gamer
    CPU:
    i7 4790k
    Graphics:
    NVidia GTX 780 OC
    Mac:
    MacBook Pro
    Apr 5, 2012 at 4:27 PM #3
    karrotsrkool

    karrotsrkool

    Joined:
    Apr 1, 2012
    Messages:
    5
    Mobo:
    B85-Pro Gamer
    CPU:
    i7 4790k
    Graphics:
    NVidia GTX 780 OC
    Mac:
    MacBook Pro
    Re: Internet and sound for DH67CL motherboard on Lion

    I fixed it, if your wondering how well I first did a fresh install and then using MultiBeast, only installed:
    Easy Beast
    SYstem Utilities
    Realtek ACL8xxHDA
    AppleHDA Rollback
    ALC892
    Realtek Gigabit Ethernet 2.0.6
    Hope this helps anyone who needs it.
     

Share This Page