Contribute
Register

Error: method parse/execution failed

Joined
Jan 17, 2020
Messages
2
Motherboard
Gigabyte H310M S2H 2.0 BIOS F12
CPU
i3-9100F
Graphics
GT 1030
Hi,
I'm trying to install macos Catalina on my pc using an usb prepared with unibeast, but when I start the booting from clover I never reach MacOs installer, in verbose mode it shows the photos below:
20200120_173636.jpg
20200120_173626.jpg


I've tried with the bootflags npci=0×3000 and npci=0×2000; I tried also changing the kexts using FakeSMC.kext and others, but I never reached the installer,
What can I do?

My build is:
-Motherboard: Gigabyte H310M S2H 2.0
-CPU: Intel core i3 9100F
-Graphic card: Asus GeForce GT 1030 NVIDIA 2 GB
-SSD: SanDisk 128GB
-PSU: Corsair 450W Vs450
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,344
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Graphic card: Asus GeForce GT 1030 NVIDIA 2 GB
Waste of time with Catalina, there are no drivers after High Sierra.

Please read and comply with the rules, in particular the one regarding profiles.
Link to profile - Just three items - Motherboard (or prebuilt system), Processor (CPU) and Graphics.
 
Joined
Jan 17, 2020
Messages
2
Motherboard
Gigabyte H310M S2H 2.0 BIOS F12
CPU
i3-9100F
Graphics
GT 1030
Waste of time with Catalina, there are no drivers after High Sierra.

Please read and comply with the rules, in particular the one regarding profiles.
Link to profile - Just three items - Motherboard (or prebuilt system), Processor (CPU) and Graphics.
I've upload my profile.
I've got only a MacBook with macos Catalina, so I can download only that OS.
 
Top