Contribute
Register

ERROR EBIOS

Joined
Apr 23, 2011
Messages
4
Mac
Classic Mac
Mobile Phone
Pleasse Help!
I have Acer Aspire 7741g and want install a OS X Snow 10.6.
I boot with iBoot-Legasy, after change the iBoot-CD with OS X - CD and press Enter,
I have EBIOS read ERROR: Devise timeout Block 0x72398 Sectors 0 :banghead: .
Pleasse Help!
 
Joined
Jan 1, 2011
Messages
17
Mac
Classic Mac
Mobile Phone
dont know if this will help you, but i had to use the legacy iboot as well on my asus g73sw

I had to put in the following flag to make it boot. when you boot iboot and put in the snow leapord DVD hit F5 and then select the Install osx i believe it says. Before you hit enter just type this

-v arch=i386 busratio=9 maxmem=4096 PCIRootUID=1

then just hit enter, may or may not work but is a shot.

thanks
 
Joined
Apr 15, 2011
Messages
7
Mac
Classic Mac
Mobile Phone
teomarten5 said:
Thanks, but again have errors.
I tray all. :banghead:
The last screen shot is the exact error that I receive as well, have you found a fix?

Thanks in advance.
 
Joined
Sep 14, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
BBIOS read error: Error 0x04
Block 0xc72398 Sectors 0

pls help me..
 
Joined
Jul 26, 2011
Messages
189
Motherboard
ECS H61H2-MV
CPU
i3-3220
Graphics
8400 GS
Mac
MacBook, MacBook Pro
Classic Mac
512K, Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
I have the same problem. After installing Snow Leopard, and restarting, the iBoot CD fails to boot.

I get an EBIOS read error.

What is going on?
 
Top