El Capitan stuck in a reboot loop

Not open for further replies.
Sep 29, 2015
B75M Plus
GtX 560
  1. 0
Classic Mac
  1. 0
Mobile Phone
  1. 0
Hey guys I have a hackintosh with yosemite (clover bootloader) and I just followed the clover guide to install el capitan. I've followed the steps like moving the kexts and disabling SIP etc. but now, after installing the el capitan installer and restart, it just wont "boot from mac osx". It goes to the apple logo boot screen for a few seconds and restarts, telling me i could press del for bios etc.

I'm pretty sure im in a reboot loop.

Here are my specs:
-Gtx 560
-i7 2600
-8gb ram

Any help would be of great help thx
Some people with 2500K reported success installing with cpus=1 after which they could install NullCPUPowerManagement.kext into /S/L/E/ and remove cpus=1 and that worked
where do i type that in the clover bootloader?
Guys firstly I don't have a laptop and secondly I have replaced my old Yosemite installation with the current El Capitan one (that is not working) so therefore I can't access my Mac 'desktop' and change the .plist file. The only thing I can do right now is access the clover boot screen or use the recovery hd partition.

What I can also do is I have a USB with install OSX El Capitan in it that I prepared using Tonymac's new 10.11 guide. (Using the new unibeast). The problem with this is that when I boot from this, there is a white circle with a line across it. (Therefore, I can't even install a new copy of OSX)
I have the same issue. Adding cpus=1 does not resolve the issue. After selecting option from Clover boot screen system reboots a second later.

I installed El Capitan, got past first reboot. I'm not sure if I accidently entered the wrong Clover boot screen option (I hit enter via muscle memmory) during the second reboot.
I "cured" my reboot problem by changing the BIOS Boot Mode Selection parameter (the name various in different motherboards) from Legacy or UEFI & Legacy to UEFI (only).
I have the same problem tried to boot in safe mode and got this

Not open for further replies.