Contribute
Register

El Capitan on the Biostar H81MHV3

Joined
Feb 16, 2016
Messages
6
Motherboard
Biostar H81MHV3
CPU
Intel i7-4790K
Graphics
Onboard
Mac
  1. MacBook Pro
Configuration:
Biostar H81MHV3
Intel i7-4790K CPU @ 4.00GHz
SATA WD 1.0TB
DDR3-1600 4GBx1
Downloads:
MultiBeast - El Capitan 8.0.1
UniBeast 6.1.1
EFI Mounter v3
DPCIManager
config.plist
ALC662.zip

BIOS setting:
VT-d : Disabled

Make bootable USB drive Installer:
Step1: Download OS X El Capitan from App Store
See in /Applications/Install OS X El Capitan.app
Step2: Create a bootable USB drive with UniBeast
1.Install USB drvie and Open /Applications/Utilities/Disk Utility(Assume your OS X is El Capitan)​
2.Click on the Erase button in the toolbar​
3.Under Name: type Installer (or other name if you want.)
4.Under Format: choose Mac OS Extended(Journaled)
5.Under Scheme: choose GUID Partition Map
6.Press Erase button
7.Run UniBeast.
8.Follow the instuctions to Click Continue button and Agree.
9.Select USB device(Installer) at Destination Select.
10.Select El Capitan at Installation Type.
11.Choose UEFI Boot Mode at Bootloader Configuration
12.Don't choose any graphics at Graphics Configuration.
13.Click Continue at Verify installation options.
14.Press password and the UniBeast will create the bootable USB drive for a long time.
15.Then once completed, replace the config.plist of the EFI/Clover folder.

Install OS X El Capitan:
1.Use the F9 key to bring up the boot menu screen. Select UEFI: USB device Installer and boot.
2.Choose Boot Mac OS X from Installer at Clover boot screen.
3.Choose language.
4.Choose disk utility to erase and format the destination drive.
For Name: type El Capitan (or you want)
For Format : choose OS X Extended (Journaled)
For Scheme: choose GUID Partition Map
5.Install OS X to destination drive.
6.After completed, the system will reboot.
7.Press F9 key and Select UEFI:USB device again.
8.Choose Boot Mac OS X from El Capitan

Post Installation with Multibeast:
1.Run MultiBeast
2.Select Quick Start->UEFI Boot Mode
3.Select Build -> Install.
4.Agree and press password.
5.Quit MultiBeast
6.Open system drive EFI partition and replace EFI/CLOVER/config.plist
7.Run the EFI Mounter v3 app. Select EFI partition of your USB install drive and Mount.
8.Copy EFI/CLOVER/kexts/10.11 folder of your USB install drive to Desktop
9.Remove USB device installer
10.Restart computer
11. Press F9 key and Select UEFI OS(your SATA drive)

Install audio driver and LAN driver:
1.Copy ALC662.zip to Desktop
2.Extract ALC662.zip and two files AppleHDA.kext and HDAEnabler.kext in the folder.
3.Run DPCIManager
4.Press Install Kext and open Desktop/alc662/appleHDA.kext and HDAEnabler.kext
5.Press Install Kext again and open Desktop/10.11/RealtekRTL8111.kext
6.Press Rebuild Cache.
7.Restart Computer​
 

Attachments

  • config.plist
    5.4 KB · Views: 716
  • alc662.zip
    1.5 MB · Views: 1,300
Joined
Feb 16, 2016
Messages
1
Mac
Classic Mac
Mobile Phone
Cool and awesome !!!

and could you explain more detailed procedure in installation of audio kext...
 
Joined
Feb 16, 2016
Messages
6
Motherboard
Biostar H81MHV3
CPU
Intel i7-4790K
Graphics
Onboard
Mac
  1. MacBook Pro
Cool and awesome !!!

and could you explain more detailed procedure in installation of audio kext...

Install audio driver :
1.Copy ALC662.zip to your Desktop
2.Extract ALC662.zip and two files AppleHDA.kext and HDAEnabler.kext in the folder.
3.Run DPCIManager
4.Press "Install Kext" button then open Desktop/alc662/appleHDA.kext and HDAEnabler.kext
5.Press "Rebuild Cache" button.
6.Restart Computer after finished.


After upgrading to OS X EL Caption default device for sound output might changed.
Navigate to Apple Menu –> System Preferences –> Sound. Select the output device as Line out.

Enjoy it.

 
Joined
Jul 24, 2013
Messages
7
Motherboard
Gigabyte GA-Z87-HD3
CPU
i7-4790K
Graphics
GTX 660 Ti
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. iBook
  2. iMac
  3. Power Mac
  4. PowerBook
  5. Xserve
Mobile Phone
  1. iOS
download kext not working :((
 
Joined
Jun 25, 2014
Messages
3
CPU
i5-4570
Graphics
AMD HD 7850
Mac
Classic Mac
Mobile Phone
[QUOTE="bloomlin, post: 1209523, member: 1537268"]
Post Installation with Multibeast:

1.Run MultiBeast
2.Select Quick Start->UEFI Boot Mode
3.Select Build -> Install.
4.Agree and press password.
5.Quit MultiBeast
6.Open system drive EFI partition and replace EFI/CLOVER/config.plist
7.Run the EFI Mounter v3 app. Select EFI partition of your USB install drive and Mount.
8.Copy EFI/CLOVER/kexts/10.11 folder of your USB install drive to Desktop
9.Remove USB device installer
10.Restart computer
11. Press F9 key and Select UEFI OS(your SATA drive)

[/QUOTE]
Followed this guide successfully up to step 10 of Post Installation with Multibeast.

Is there something missing? I have yet to spend much time in the forum to research this, but thought I would ask here first. My computer now just shuts down after selecting UEFI OS -- shows Apple logo progress bar gets about halfway across and then the computer just shuts down.

Is there more to step 8? What is the purpose of putting kexts on the desktop?

Tried booting from USB->Step 8 of Install El Capitan...

Any advice?

If it is any help I have an Ati 5770 card, 4gb ram, i5
 
Joined
Jul 5, 2016
Messages
28
Motherboard
Thinkpad X220, Clover
CPU
Core i5-2450M, QM67
Graphics
HD 3000, 1366x768
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Works well with your ALC662 kexts. Thanks.
 
Joined
Nov 3, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
sorry my english isn't good, Im brazilian lol. I have the same motherbord as you. I have a doubt about bios configuration. Can you explain how your bios is configured? I can't install even in virtualmachine to download the system el capitan and create bootable usb drive. I hope you understand me and help. Please.
 
Joined
Jan 21, 2017
Messages
2
Thanks for the great work on this. I followed the guide.

I have the same setup but can't get sound through the mobo hdmi.
I can get sound through speakers connected to board.

I'm in 10.11.5
Can you tell me how to get hdmi audio out?
 
Joined
Jun 25, 2014
Messages
3
CPU
i5-4570
Graphics
AMD HD 7850
Mac
Classic Mac
Mobile Phone
Thanks for the great work on this. I followed the guide.

I have the same setup but can't get sound through the mobo hdmi.
I can get sound through speakers connected to board.

I'm in 10.11.5
Can you tell me how to get hdmi audio out?
It has been a while since I messed with the setup.

I didn't have sound issues initially, but an update killed it at some point.

I was able to get sound working by going the VoodooHDA route. I think I got the information on the Insanelymac forum.

Sorry, that is all I can offer. I don't have time anymore to fiddle with a hackintosh so I am a bit out of touch.
 
Joined
Jan 21, 2017
Messages
2
It has been a while since I messed with the setup.

I didn't have sound issues initially, but an update killed it at some point.

I was able to get sound working by going the VoodooHDA route. I think I got the information on the Insanelymac forum.

Sorry, that is all I can offer. I don't have time anymore to fiddle with a hackintosh so I am a bit out of touch.


well i have an Evga GT 740 sc 2gb ddr5 . Any suggestion on how to get this working on 10.11.5 w/clover uefi?
 
Top