Contribute
Register

DVD drive spins up randomly !?!

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Has anyone noticed a DVD drive behavior like this? The topic is two years old, but I've noticed this DVD drive behavior on both my desktop and my ProBook last week.

My desktop does that. I keep the DVD (it is actually a combo CD/DVD/HD-DVD/Bluray) disconnected most of the time, when I'm not planning to use it. I've not noticed it with the ProBook, but then I don't have the DVD connected most of the time there either.
 
Joined
Feb 17, 2011
Messages
128
Motherboard
HP ProBook 4540s
CPU
Intel Core i5 3 i5-3210M / 2.5 GHz
Graphics
Intel HD 4000 Graphics | Native Mode: 1366 x 768(p) (59.989Hz
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Joined
Nov 10, 2011
Messages
1,340
Motherboard
GA-H77N-WIFI F4
CPU
i7-3770
Graphics
HD 4000
Mobile Phone
  1. Android
Ok, I was able to compile the source as a 64bit-only binary, using the 10.8 SDK, targeting 10.6, but unfortunately it doesn't seems to work. The drive is recognized as Mat$hita DVD-R UJ-846 (stupid board!) in System Information/Disc Burning, but the random spinning (actually, not so random, happens on every minute or two) starts right after my display has gone to sleep and stops, when I wake it up.
 
Joined
Nov 27, 2012
Messages
380
Motherboard
HP 4540s
CPU
i5 2450
Graphics
HD 3000
Go to System Preferences -> Energy Saver -> uncheck "Put the hard disk to sleep when possible". This should fix the spinning problem. I'm not sure about the Probook but worked for me on the desktop computer.
 
Joined
Nov 10, 2011
Messages
1,340
Motherboard
GA-H77N-WIFI F4
CPU
i7-3770
Graphics
HD 4000
Mobile Phone
  1. Android
Go to System Preferences -> Energy Saver -> uncheck "Put the hard disk to sleep when possible". This should fix the spinning problem. I'm not sure about the Probook but worked for me on the desktop computer.

I've never checked it. That was one of the first options I've unchecked right after I installed OS X on my desktop.
 
Status
Not open for further replies.
Top