Contribute
Register

Dell T7400 acpi kernel panic. cannot reach installer

Joined
Dec 12, 2011
Messages
21
Motherboard
Dell t7400
CPU
x2 xeon x5472
Graphics
Zotac Nvidia 9600gt and/or Nvidia Quadro FX 6500
Mac
Classic Mac
Mobile Phone
Hey Guys,

Having trouble with my dell t7400 (gtx 760). I'm using the legacy (Bios) clover setup but, still having no luck. I'm getting this KP:

url]
 

Attachments

  • 1006151728.jpg
    1006151728.jpg
    137.2 KB · Views: 184

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
- In Clover boot menu, choose "options"
- Select "DSDT fix mask"
- Uncheck "Fix USB" and/or "Fix LAN" and/or "Fix Airport"
- Escape out to the main menu and boot
 
Joined
Dec 12, 2011
Messages
21
Motherboard
Dell t7400
CPU
x2 xeon x5472
Graphics
Zotac Nvidia 9600gt and/or Nvidia Quadro FX 6500
Mac
Classic Mac
Mobile Phone
Hey guys, thanks for the input. Unfortunately neither of these fixes worked.
 
Joined
Dec 12, 2011
Messages
21
Motherboard
Dell t7400
CPU
x2 xeon x5472
Graphics
Zotac Nvidia 9600gt and/or Nvidia Quadro FX 6500
Mac
Classic Mac
Mobile Phone
Joined
Sep 3, 2014
Messages
30
Motherboard
Gigabyte X299 UD4
CPU
i9-7900x
Graphics
GTX 970 4GB
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Did you have any luck yet? I have a T7400 I'm looking to install El Capitan as well.
 
Joined
Apr 24, 2011
Messages
28
Motherboard
HP Elite 8300 SFF
CPU
i5-2400
Graphics
Geforce GT 1030
Try this Precision 690 Clover installer - http://www.insanelymac.com/forum/topic/307920-guide-clover-dell-precision-690-workstation/

Worked well for my T7400 to install El Capitan, but I'm still having issues with the network card and the audio. I'll maybe get around to posting a guide once I'm done because I've had a hard time getting anything other than 10.8.5 to work well. And even in that case, I couldn't get my video card to work well (GT 740 SC), which more or less works in El Capitan (hard to test without internet for now).

Best of luck to the T7400er's out there.
 
Joined
Sep 3, 2014
Messages
30
Motherboard
Gigabyte X299 UD4
CPU
i9-7900x
Graphics
GTX 970 4GB
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Try this Precision 690 Clover installer - http://www.insanelymac.com/forum/topic/307920-guide-clover-dell-precision-690-workstation/

Worked well for my T7400 to install El Capitan, but I'm still having issues with the network card and the audio. I'll maybe get around to posting a guide once I'm done because I've had a hard time getting anything other than 10.8.5 to work well. And even in that case, I couldn't get my video card to work well (GT 740 SC), which more or less works in El Capitan (hard to test without internet for now).

Best of luck to the T7400er's out there.

I'll take a look at the link, thanks!

Bummer that the network, audio and GT 740 SC have issues. I got an EVGA 750 ti to throw in my T7400 but not sure if I'll have issues like your GT 740 SC.
 
Joined
Jun 20, 2014
Messages
2
Motherboard
Dell Latitude e5430 non pro
CPU
2.6
Graphics
HD 4000
Mac
  1. MacBook Pro
Try this Precision 690 Clover installer - http://www.insanelymac.com/forum/topic/307920-guide-clover-dell-precision-690-workstation/

Worked well for my T7400 to install El Capitan, but I'm still having issues with the network card and the audio. I'll maybe get around to posting a guide once I'm done because I've had a hard time getting anything other than 10.8.5 to work well. And even in that case, I couldn't get my video card to work well (GT 740 SC), which more or less works in El Capitan (hard to test without internet for now).

Best of luck to the T7400er's out there.

Hey zekekm. Dragging this up to see if you had any luck getting your T7400 network & audio sorted out yet.
 
Top