Contribute
Register

Deleted IO8211Family.kext... Now stuck at login

Status
Not open for further replies.
Joined
May 16, 2012
Messages
43
Motherboard
ASUS MAXIMUS V GENE
CPU
i7-3770K
Graphics
GTX 660
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
So I just got a broadcom mini pcie wifi adapter and was trying to get it to work. Stumbled upon a kext file to load and it said to remove the IO8211Family.kext file. I did (I backed it up too). But now when I reboot, it takes extra long with the apple screen and just sits at the login with a blinking cursor. Can't type and can't move the mouse. How do I fix this? HELP!!!

Is there a way to bypass the login to get the kext installed back to normal?
 
Joined
Jun 8, 2012
Messages
368
Motherboard
Asus X99-A
CPU
i7-5820K
Graphics
GTX Titan X
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. Color Classic
  3. eMac
  4. iBook
  5. iMac
  6. Performa
  7. Power Mac
  8. PowerBook
  9. Quadra
  10. Xserve
Mobile Phone
  1. iOS
Fixed. Please delete thread.

Actually it may be beneficial if you post the fix you performed on here to document it in case somebody in the future runs into the same issues.
 
Joined
May 16, 2012
Messages
43
Motherboard
ASUS MAXIMUS V GENE
CPU
i7-3770K
Graphics
GTX 660
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
so... Removing the kext got the login screen stuck with blinking cursor. No keyboard or mouse ability. I tried multiple bootflags to no success. Then, I attempted to manually move the backup up kext using single-user mode. No success either. Here is what did it.

booted to my windows partition.
Install Mac Drive Demo
Move backup kext file back to /system/library/extensions
reboot and back to normal.

woot!
 
Status
Not open for further replies.
Top