Contribute
Register

Converting H97 Sierra install to Z170

Joined
Nov 24, 2015
Messages
54
Motherboard
MSI Z170M Mortar
CPU
i7 6700K
Graphics
EVGA GTX 1080 FTW
Mac
  1. MacBook
Mobile Phone
  1. Android
I had a working install on my old H97 system, I'm trying to bring it to a new system based on the Z170M Mortar board from MSI. I have a 6700k as well. I can boot to clover but when I do without caches and -v I get this:

http://imgur.com/a/bAdTV

Now I'm sure there's some clover stuff I will have to fix for the new board but I'm not sure where to start. I have not been able to even get this far with a fresh install usb following the skylake guides.
 
Joined
Apr 1, 2012
Messages
426
Motherboard
MSI MPG Z490 Gaming Plus
CPU
i7 10700
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
You do not say what GPU is in the new system.
I will presume it is also a compatible Nvidia card like your 960.
I would reinstall fresh because network, audio and all are going to require different drivers.
DMRed programs will have to be reactivated (e.g. Office).
What I have found doing what your are trying to do is that the Nvidia drivers were the problem in my circumstance, yours may be different.
If you do not want to do a fresh install and have Nvidia drivers installed then return the drive to the original system, boot and delete the Nvidia drivers.
Presuming you have an Nvidia GPU in the new system reboot with Unibeast to that existing install making sure the nv_disable flag is entered.
If you can boot into the drive you can rerun Mulitbeast, reinstall Nvidia and other drivers.
I think you will end up reinstalling, which you could have done dozens of times by now.
 
Joined
Nov 24, 2015
Messages
54
Motherboard
MSI Z170M Mortar
CPU
i7 6700K
Graphics
EVGA GTX 1080 FTW
Mac
  1. MacBook
Mobile Phone
  1. Android
Thanks for the reply. I have had no luck getting the installer USB to get that far so I thought I'd go this route first. I'll go back to the USB installer again and try from there. I am just shocked how much easier it was on my old system.

I'll update my profile with the current build.
 
Joined
Nov 24, 2015
Messages
54
Motherboard
MSI Z170M Mortar
CPU
i7 6700K
Graphics
EVGA GTX 1080 FTW
Mac
  1. MacBook
Mobile Phone
  1. Android
I finally figured out how to get the usb to boot and reinstalled Sierra over the existing install. Got that to boot as well but as expected, I have a few (many) permissions issues, as well as no networking and the system reporting that it is running 16B2659 as the build which is not compatible with NVIDIA drivers so I'll go wipe the disk tonight and see if that fixes the Nvidia issues.

Will update. I'll put together a guide when everything is working.
 
Top