Contribute
Register

Chimera green indicator

Status
Not open for further replies.
Joined
May 9, 2013
Messages
37
Motherboard
Asus ROG Strix Z390-I Gaming
CPU
i7 9700k
Graphics
no
There are green indicators for all drives except Yosemite. Is there a way to fix that?
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,418
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
This looks to be a bug in the theme you are using, it's missing the Yosemite selected icon.
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,418
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
I don't know then as the drive selection is working properly with the tonymacx86 themes.

Check to make sure you have the following images in /Extra/Themes/Default:

device_hfsplus_yos_o.png
device_hfsplus_yos.png
device_hfsraid_yos_o.png
device_hfsraid_yos.png

Also verify that the and the images in yos.png and yos_o.png files are different.
 
Joined
May 9, 2013
Messages
37
Motherboard
Asus ROG Strix Z390-I Gaming
CPU
i7 9700k
Graphics
no
I don't know then as the drive selection is working properly with the tonymacx86 themes.

Check to make sure you have the following images in /Extra/Themes/Default:

device_hfsplus_yos_o.png
device_hfsplus_yos.png
device_hfsraid_yos_o.png
device_hfsraid_yos.png

Also verify that the and the images in yos.png and yos_o.png files are different.
There are no any of these icons there, that's why it uses "device_hfsplus.png for " for unselected state, but doesn't use "device_hfsplus_o.png for " for selected
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,418
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
There are no any of these icons there, that's why it uses "device_hfsplus.png for " for unselected state, but doesn't use "device_hfsplus_o.png for " for selected
Closed, bug in theme.
 
Status
Not open for further replies.
Top