Contribute
Register

Catalina 10.15.1 Update Doesn't Install and Can't Boot Catalina

Joined
Oct 8, 2011
Messages
39
Motherboard
Gigabyte Z270MX Gaming 5
CPU
i7-7700K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I just updated kexts (WEG, LILU, Apple ALC, Fake SMC) using Hackintool, then rebooted. Computer no longer boots, just Apple logo, progress bar, and then reboots on its own.

From Clover boot menu, can I downgrade the kexts if I have the older versions on a USB?

For some reason, my back up HD isn't booting, and from my Macbook Pro, I am not able to re-download Catalina installer either as I am already running Latest Catalina on my laptop, so I am a bit stuck... any suggestions to get me back up and running?
 
Joined
Apr 8, 2017
Messages
1
Motherboard
Z170A
CPU
i7-6700K
Graphics
RX580
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
same with me , I cannot boot either after upgrade to 10.15.1
 
Joined
Oct 8, 2011
Messages
39
Motherboard
Gigabyte Z270MX Gaming 5
CPU
i7-7700K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I just updated kexts (WEG, LILU, Apple ALC, Fake SMC) using Hackintool, then rebooted. Computer no longer boots, just Apple logo, progress bar, and then reboots on its own.

From Clover boot menu, can I downgrade the kexts if I have the older versions on a USB?

For some reason, my back up HD isn't booting, and from my Macbook Pro, I am not able to re-download Catalina installer either as I am already running Latest Catalina on my laptop, so I am a bit stuck... any suggestions to get me back up and running?
Just ended up re-installing from scratch. 1st time I have taken this step since originally setting up my hackintosh 4-5 years ago, so not a big deal. Had everything backed up. Now I know that my install is clean, no junk kexts, etc.
 
Top