Can't boot into installer with OC configuration that used to work

Feb 15, 2023
Laptop > Need make and model names > See Forum Rules!
i5-4570T / Q87
HD 4600
So I have this ThinkCentre M93p Tiny that I did successfully install Big Sur on like 2 years ago. I then installed another OS on this machine and saved the OC folder with the working configuration just in case. I am now trying to install it again. First I tried Monterey and changed the Type to iMac16,2. Since it did not show me a black screen after the verbose output, I thought trying the old Big Sur configuration that used to work and I got the same problem. Since I upgraded the CPU from an i5 to an i7 once, I even put back the old i5 and still the same thing. I have the exact same configuration as I used to have back then. Could it be that the image has received upgrades meanwhile and isn't compatible anymore? It is the only part that could have changed, but since I downloaded it with the macrecovery tool, I would assume that it works.

This is the configuration I am using btw with updated SMBIOS:

Any ideas?
Last edited:
Not sure OC 0.7.2 will work with Big Sur. Latest version is 0.8.9.

Off subject, but if you want the latest version of Big Sur (11.7.4), the full installer is available on Mr. Macintosh. You would need to download "InstallAssistant.pkg" for 11.7.4 (12.41 GB). Then run the pkg file (which just puts "Install macOS Big" in your target disks's Applications folder). From there you can make a flash drive installer using Apple's "createinstallmedia" procedure in Terminal.
Last edited:
Well, BigSur used to work with that configuration. Maybe it has received updates and the mentioned repository is not available anymore.

I am running Linux so I won't be able to use your Mr.Macintosh solution I guess. I would also like to use Monterey or even Ventura. I saw a video on YouTube where someone said it would work with Ventura using other macOS configurations, but they want you to download images from their sources, which doesn't seem trustworthy.

I have currently found a configuration that gets at least to the loading bar, but then also doesn't progress. Not easy. Seems like this is really a science to keep up with all this.