Contribute
Register

Blackscreen after upgrade to Catalina 10.15.1

Status
Not open for further replies.
Joined
Oct 10, 2012
Messages
30
Motherboard
GA Z77X-UP5 TH
CPU
i7-3770K
Graphics
RX 590
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Upgraded to catalina. Lillu at 1.3.9, WhateverGreen at 1.3.4. followed the process exactly. Upgraded catalina shows up properly when connected to Mobo via HDMI on Dell Monitor, but when the GPU Radeon Rx590 is enabled and powered, the screen becomes black. What am I missing. minimal kext no lillu or WhateverGreen in s/l/e or l/e.

Someone please help. Thanks

Z77x5th, 3700k, 16gb ddr3 ram, Radeon RX 590 card, SSDs,
 
Joined
Mar 4, 2016
Messages
26
Motherboard
ASUS ROG Maximus X Hero Z370
CPU
i7 8700K Delided and Noctua NH‑D15
Graphics
NVIDIA GeForce GTX 1050 Ti 4095 MB
Mac
  1. iMac
I solved my problem by deleting lili and whatevergreen kext from the S/L/E and L/E folders.

make sure you only have them on the EFI\Clover\kext\other folder nower else
Screen Shot 2019-11-17 at 2.28.00 PM.jpg


in order to remove them properly, you need to download hackintool from Download Hackintool to and Disable Gatekeeper before deleting the kext from S/L/E and L/E if they are there too, then delete the files and finally rebuild the kext cache

Screen Shot 2019-11-17 at 2.37.53 PM.jpg

Reboot and viola!

That solved my problem

I hope this helps
 
Joined
Mar 4, 2016
Messages
26
Motherboard
ASUS ROG Maximus X Hero Z370
CPU
i7 8700K Delided and Noctua NH‑D15
Graphics
NVIDIA GeForce GTX 1050 Ti 4095 MB
Mac
  1. iMac
Upgraded to catalina. Lillu at 1.3.9, WhateverGreen at 1.3.4. followed the process exactly. Upgraded catalina shows up properly when connected to Mobo via HDMI on Dell Monitor, but when the GPU Radeon Rx590 is enabled and powered, the screen becomes black. What am I missing. minimal kext no lillu or WhateverGreen in s/l/e or l/e.

Someone please help. Thanks

Z77x5th, 3700k, 16gb ddr3 ram, Radeon RX 590 card, SSDs,
look at my response below
 
Joined
Oct 10, 2012
Messages
30
Motherboard
GA Z77X-UP5 TH
CPU
i7-3770K
Graphics
RX 590
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
look at my response below
Thank you so much for the response. This is what I did
1. Rolled back to Mojave
2. Downloaded Hackintool
3. Downloaded WEG and Lilu Kext
4. Downloaded Clover upgrade r2.4 4968 and upgraded my clover
5. Installed the 2 Kext
6. Rebuilt Kext cache
7. Copied Install Catalina app from the backup drive (downloaded earlier) into application folder
8. Installed the Catalina . Important to remember to keep installing from the Install Mac OSX... at clover boot screen several times, until the install option goes away.

YES it booted and worked fine. Now the challenge is sidecar is not working with my Ipad pro. Did all that stuff about getting the older mac to work routine. Now can see the Sidecar option is says Ipad pro connected but ipad is blank.
 
Joined
Mar 3, 2019
Messages
75
Motherboard
GIGABYTE Z390 AORUS PRO WiFi
CPU
i9-9900K
Graphics
RX 580
I'd love to help, but I have no AppleWatch unlock or Sidecar either (didn't have AppleWatch unlock on Mojave either).
 
Status
Not open for further replies.
Top