Contribute
Register

Black Screen with NVidia GT 430 Official Driver

Status
Not open for further replies.
Joined
Mar 5, 2011
Messages
22
Motherboard
GA-P43T-ES3G rev 1.3
CPU
<< need model # >> See Forum Rules !!
Graphics
430 GT
Mobile Phone
  1. Android
Hello.
I've recently formated my hackintosh cause my hard drive was a little messy and I wanted to go fresh before upgrading to Lion.
I've formated, installed 10.6.8 combo update, launched multibeast with UserDSDT, LNX2Mac's driver, AppleHDA, AppleHDA8xx ( or whatever thats called, cant recall ) and some hackintosh software.

All went great.

On my previous Hackintosh, I got my 430 gt card going with GE=NO, tonymacx86's fermi driver and a custom efi string.
After restarting multibeast, I copied the last com.apple.boot.plist into my current driver ( I had backup'd my previous os just in case ), Install the CUDA driver, the NVidia official driver, and restarted.

I get a black screen in both VGA and DVI connections. I don't know how to start the computer with iBoot/chimera with options that will let me access it, and even if I would, I'd have no idea how to repair this.

Any help? I really want to access my computer >:

Tnx!

EDIT:
tried booting with -x as well, still get the same black screen.
 
Joined
Jun 2, 2011
Messages
22
Mac
Classic Mac
Mobile Phone
I've got a GT 430 also, and was having the same issue after updating to 10.6.8. Being that I updated a while ago I can't remember exactly how I fixed it, but try changing graphicsenabler to yes instead of no. I now have it set that way so that I can get full resolution once booted, and I'm pretty sure I had to change it when I updated to 10.6.8
Also, if you previously had it working via an efi string, get rid of that string from com.apple.Boot.plist. I remember that the efi string and the new nVidia drivers were fighting with each other, and the new drivers are the only way to go... so far anyways.
To do all this stuff I booted into a copy I made with Carbon Copy Cloner and edited the boot drive in question from there. Hopefully this helps...
 
Status
Not open for further replies.
Top