Contribute
Register

Audio problem, external Speaker since 10.9.2

Joined
Oct 4, 2012
Messages
60
Motherboard
Bios F.0A
CPU
i3-2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Android
Hi there,

hope someone can help (RehabMan? ;-)
HP Probook 4530.

Since 10.9.2 i have to replug my external speakers many times a day do get audio one the external speakers working again. Volume up and down not doing anything when this happens either. No Sound.
Internal speakers are working fine all day when i don't plug the external speakers.
I even started without dsdt and i was running probook installer again running all the right settings.

Thanks a lot!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi there,

hope someone can help (RehabMan? ;-)
HP Probook 4530.

Since 10.9.2 i have to replug my external speakers many times a day do get audio one the external speakers working again. Volume up and down not doing anything when this happens either. No Sound.
Internal speakers are working fine all day when i don't plug the external speakers.
I even started without dsdt and i was running probook installer again running all the right settings.

Thanks a lot!
How are your speakers connected?
 
Joined
Oct 4, 2012
Messages
60
Motherboard
Bios F.0A
CPU
i3-2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Android
Super fast, thank you.

They are connected trough regular 3,5mm plug.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Super fast, thank you.

They are connected trough regular 3,5mm plug.
I don't really use the headphone jack with my laptop (I have an iPhone for that). Maybe somebody else will respond who does.
 
Joined
Mar 12, 2013
Messages
283
Motherboard
HP ProBook 4530s
CPU
Intel Core i3 2330m
Graphics
Intel HD 3000
Mac
MacBook Pro
Mobile Phone
iOS
I have my laptop connected via the headphone port to my external speakers pretty much all the time and I noticed that problem as well. It's not that annoying as it happens only when an app tries to use my microphone - like Skype or Mumble - and when it does that, the OS stops sending sound to the speakers. Disconnecting and reconnecting back again the jack does the job though.
 
Joined
Oct 4, 2012
Messages
60
Motherboard
Bios F.0A
CPU
i3-2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Android
That is right but i actually find this annoying.
Happens to you since 10.9.2, too?

Does anyone has a fix for this?

Thank you!
 
Joined
Oct 4, 2012
Messages
60
Motherboard
Bios F.0A
CPU
i3-2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Android
Any news on this? Still happening all the time.
Thanks a lot!
 
Top