Contribute
Register

ASUS N56V (Using OpenCore) - Will it work? Need some guidance

Joined
Sep 3, 2020
Messages
4
Motherboard
ASUS N56VZ
CPU
i7-3610QM
Graphics
HD 4000 + GT 650M
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Hey there
I have a old laptop at home that I did convert to a MAC using the OpenCore from Dortania's website. It did boot after some hard work but sadly I made some mistakes trying to create a way to not need to boot with a USB stick. Now I lost my EFI folder.

The specs are:

- Intel i7 3610QM (Ivy Bridge)
- 8GB DDR3 1600MHz
- Intel HM76 Chipset
- Intel HD4000 + Nvidia GT 650M 2GB
- Soundcard RealTek ALC663
- Lan Atheros L1 Gigabit Ethernet
- Wifi Atheros AR9485WB-EG

Its a 1920x1080 screen resolution. I was using the iGPU and not the dGPU (not sure if that works).
I had no sound, sadly no Wifi or Ethernet working.

It was pretty fluid tought, very fast!

I did tryed the lastest version of Catalina trought the Dortania process, did all the SSDT configurations and config.plist
Took some time to "understand" some of the process, but I did. Still pretty noob and maybe someone here has already a EFI created.

I can do all over again but Im sure I wont have 2 things working: Wifi and Ethernet. Also the sound Im not sure why it doesnt work.
Can someone guide me?

Thanks
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,692
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey there
I have a old laptop at home that I did convert to a MAC using the OpenCore from Dortania's website. It did boot after some hard work but sadly I made some mistakes trying to create a way to not need to boot with a USB stick. Now I lost my EFI folder.

The specs are:
- Intel i7 3610QM (Ivy Bridge)
- 8GB DDR3 1600MHz
- Intel HM76 Chipset
- Intel HD4000 + Nvidia GT 650M 2GB
- Soundcard RealTek ALC663
- Lan Atheros L1 Gigabit Ethernet
- Wifi Atheros AR9485WB-EG

Its a 1920x1080 screen resolution. I was using the iGPU and not the dGPU (not sure if that works).
I had no sound, sadly no Wifi or Ethernet working.

It was pretty fluid tought, very fast!

I did tryed the lastest version of Catalina trought the Dortania process, did all the SSDT configurations and config.plist
Took some time to "understand" some of the process, but I did. Still pretty noob and maybe someone here has already a EFI created.

I can do all over again but Im sure I wont have 2 things working: Wifi and Ethernet. Also the sound Im not sure why it doesnt work.
Can someone guide me?

Thanks
please update your hardware profile to allow others to help you easier

please read the faq for proper hardware profile setup:


all you needed to have done is to copy the EFI folder from your usb stick, mount your EFI on your hard drive and copy over the EFI folder
 
Joined
Sep 3, 2020
Messages
4
Motherboard
ASUS N56VZ
CPU
i7-3610QM
Graphics
HD 4000 + GT 650M
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
please update your hardware profile to allow others to help you easier

please read the faq for proper hardware profile setup:


all you needed to have done is to copy the EFI folder from your usb stick, mount your EFI on your hard drive and copy over the EFI folder

I did try it and no success.
Is there another way?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,692
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I did try it and no success.
Is there another way?
update your hardware profile before your next post please then answer:

in what way no success...?
 
Top