Contribute
Register

Asus Maximus IV Extreme-Z [Success] - Unstable?

Joined
Mar 2, 2011
Messages
99
Motherboard
GA-Z170X-Gaming 5 EU
CPU
i7-6700K
Graphics
Asus GTX 1080 Ti Strix OC
Mobile Phone
Android, iOS
Yesterday, I proceeded to the installation of Yosemite. Everything went the right way. The audio works perfectly (ALC 889).

[Safari] I have noticed, however, that some applications have problems. I take a small example. Safari, at times, report the problem "Error plugin" when I'm seeing a video on Youtube.

[QuickTime Player] If I try to open a video file (for example: .mov) QuickTime Player, it crashes and I have to click many times to "re-open" to view it.

For the moment, I noticed these two problems.

Has anyone had the same experience?

Thanks so much.
 
Joined
Mar 2, 2011
Messages
99
Motherboard
GA-Z170X-Gaming 5 EU
CPU
i7-6700K
Graphics
Asus GTX 1080 Ti Strix OC
Mobile Phone
Android, iOS
Joined
Mar 2, 2011
Messages
99
Motherboard
GA-Z170X-Gaming 5 EU
CPU
i7-6700K
Graphics
Asus GTX 1080 Ti Strix OC
Mobile Phone
Android, iOS
Joined
Mar 2, 2011
Messages
99
Motherboard
GA-Z170X-Gaming 5 EU
CPU
i7-6700K
Graphics
Asus GTX 1080 Ti Strix OC
Mobile Phone
Android, iOS
Joined
Mar 2, 2011
Messages
99
Motherboard
GA-Z170X-Gaming 5 EU
CPU
i7-6700K
Graphics
Asus GTX 1080 Ti Strix OC
Mobile Phone
Android, iOS
Thanks anyway , guys. I found the solution , reasoning about the behavior of the installation.

I had installed the OS and I logged in with iCloud, when you first set .

I've just finished formatting. I have not logged on and the problems with QuickTime Player and Safari, are gone. ;)

Have a nice Day!
 
Joined
Sep 7, 2011
Messages
5
Motherboard
Asus Maximus IV extreme-z
CPU
i7 2600K 4.20GHz (overclocked)
Graphics
GIGABYTE NVIDIA GeForce GTX 1080 G1 GAMING
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
Hey Kazuma,

I was wondering what installation Method you used to install Yosemite.

Thanks,
Aldariz
 
Joined
Mar 24, 2012
Messages
15
Motherboard
ASUS Maximus VIII Gene
CPU
i5-6600K
Graphics
EVGA GTX 970 OC
I would like to hear as well how you installed it. I got into installation with everything working fine and then the installation freezes at around 20%. If I get to desktop would be helpful to know what post-install procedures you did.
 
Joined
Mar 2, 2011
Messages
99
Motherboard
GA-Z170X-Gaming 5 EU
CPU
i7-6700K
Graphics
Asus GTX 1080 Ti Strix OC
Mobile Phone
Android, iOS
Hey Kazuma,

I was wondering what installation Method you used to install Yosemite.

Thanks,
Aldariz
Sorry for the late response, guys. Really sorry.
First, download UniBeast (the last one) and prepare the usb stick.
2) Install normally Yosemite
3) Once the installation is complete, download and install multibeast from Tonymac:

- Trim
- ALC889
- FakeSMC
- USB 3.0
- AppleIntelE1000e v3.1.0

BOOTLOADER
- Chimera

CUSTOMIZE
- MacPro 6.1
- 1080p
- Basic Boot Option
- DropSSDT
- Generate CPU State
- Kext Dev Mode
- Use Kernel Cache

I would like to hear as well how you installed it. I got into installation with everything working fine and then the installation freezes at around 20%. If I get to desktop would be helpful to know what post-install procedures you did.
Place, for both, my Extra folder. You can use very well my DSDT!
 

Attachments

Joined
Mar 24, 2012
Messages
15
Motherboard
ASUS Maximus VIII Gene
CPU
i5-6600K
Graphics
EVGA GTX 970 OC
Thanks for the answer. I got mine running but bricked it upon 10.10.2 update.
Have you successfully updated your rig?
Are you CPU states working properly - I think I got only two states working.

Sorry for the late response, guys. Really sorry.
First, download UniBeast (the last one) and prepare the usb stick.
2) Install normally Yosemite
3) Once the installation is complete, download and install multibeast from Tonymac:

- Trim
- ALC889
- FakeSMC
- USB 3.0
- AppleIntelE1000e v3.1.0

BOOTLOADER
- Chimera

CUSTOMIZE
- MacPro 6.1
- 1080p
- Basic Boot Option
- DropSSDT
- Generate CPU State
- Kext Dev Mode
- Use Kernel Cache



Place, for both, my Extra folder. You can use very well my DSDT!
 
Joined
Mar 28, 2012
Messages
1
Motherboard
mountain lion
CPU
i7 2600k
Graphics
ati 5770
Mac
Classic Mac
Mobile Phone
Hi, I follow your advice but could not success. I replace all the settings from yours and of course turn off some bios settings.
I am wondering that is the bios version problem or not. What version do you use?

I will appreciate your help.

Sorry for the late response, guys. Really sorry.
First, download UniBeast (the last one) and prepare the usb stick.
2) Install normally Yosemite
3) Once the installation is complete, download and install multibeast from Tonymac:

- Trim
- ALC889
- FakeSMC
- USB 3.0
- AppleIntelE1000e v3.1.0

BOOTLOADER
- Chimera

CUSTOMIZE
- MacPro 6.1
- 1080p
- Basic Boot Option
- DropSSDT
- Generate CPU State
- Kext Dev Mode
- Use Kernel Cache



Place, for both, my Extra folder. You can use very well my DSDT!
 
Top