Contribute
Register

Asus K53A (A55A) ML Stuck

Status
Not open for further replies.
Joined
May 22, 2012
Messages
1
Motherboard
Asus A55A (K55A) / 10.8.2
CPU
i7 3610QM
Graphics
Intel HD4000
Mac
Classic Mac
Mobile Phone
Asus K55A (A55A) ML

Im trying to install ML on my Asus K55 using unibeast but im getting stuck at "still waiting for root device".
I tried a couple of flags; -v -x GE=Yes/No but not getting passed this also tried setting Sata to ide and ahci.
Cpu: i7 3610QM
Gpu: Intel HD4000
Ram: 4gb 1600mhz

Any ideas or thoughts would be highly appreciated.




Edit: Nevermind, got it up and running.
 

Attachments

  • IMG_6104.JPG
    IMG_6104.JPG
    194.5 KB · Views: 392
Joined
Feb 13, 2019
Messages
2
Motherboard
Asus Strix Z370-E
CPU
i7-8700K
Graphics
GTX 1080
Asus K55A (A55A) ML

Im trying to install ML on my Asus K55 using unibeast but im getting stuck at "still waiting for root device".
I tried a couple of flags; -v -x GE=Yes/No but not getting passed this also tried setting Sata to ide and ahci.
Cpu: i7 3610QM
Gpu: Intel HD4000
Ram: 4gb 1600mhz

Any ideas or thoughts would be highly appreciated.




Edit: Nevermind, got it up and running.
What did you do? I can't get it to find the drive once installed and have to boot from us clover and choose drive and I can't get sick to work or sound.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
29,033
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
What did you do? I can't get it to find the drive once installed and have to boot from us clover and choose drive and I can't get sick to work or sound.
tommy hasn't been seen for 6 years
 
Status
Not open for further replies.
Top