Contribute
Register

After Effects CS6 crashes on start up - graphics driver?

Joined
May 17, 2012
Messages
33
Motherboard
GA-Z68A-D3H-B3
CPU
Intel i5-2500K
Graphics
Intel HD3000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
Anyone has a fix for this? When I try to start AE, it immediately gives me this message. I, unfortunately, have no idea what to do.

I use a AMD Radeon™ HD 6850 Graphics card

When it crashes this comes up:
Last log message was: <140735275870560> <GPUManager> <2> Sniffer Result Code: 3

I've tried going through Adobe, and they said they had a hackintosh beta tester that had a problem but didn't investigate it. Other than that, they keep saying to talk to the Hack community.

That's all I got. Ideas are VERY welcome.

Thanks,

Gavin

I have the same graphics card, in fact i just installed it today and just edited the unboxing and installation of the card using premiere cs6 and it worked flawlessly. try setting graphicsencabler to no !
 
Joined
Jul 23, 2012
Messages
60
Motherboard
Hackintosh
CPU
i5 2500K (Sandy)
Graphics
XFX 6870 dual fan
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac Pro
Classic Mac
  1. eMac
  2. iBook
  3. iMac
  4. Lisa
  5. PowerBook
Mobile Phone
  1. Android
  2. iOS
for Fix This Problem :
when instal Multibeast Drivers , dont select 64-Bit Graphic Enabler = NO or 32-Bit Graphic Enabler = NO
From mulitibeast installer / customization / BOOT Option
for resolve this problem when you instal in top mode ( 64-Bit Graphic Enabler = NO or 32-Bit Graphic Enabler = NO )
select 64-Bit Apple Boot Screen or 32-Bit Apple Boot Screen and instal .
( dont select 64-Bit Graphic Enabler = NO or 32-Bit Graphic Enabler = NO )
Good Luck , ...

this worked for me THANKS!!
 
Joined
May 2, 2013
Messages
1
Motherboard
OSX
CPU
2.83 i7
Graphics
ATI Radeon HD 5000 1024 MB
Mac
Classic Mac
Mobile Phone
Hi Guys


I have


OSX 10.7.4
Graphics ATI Radeon HD 5000 1024 MB


How do I resolve the same bug??


Thanks in advance
BOXmediaTV
 
Top