Contribute
Register

3 Issues in Big Sur that were not present in Catalina

Joined
Dec 31, 2013
Messages
797
Motherboard
Huawei Matebook D
CPU
i5-8250U
Graphics
UHD 620
Mobile Phone
  1. iOS
On this little build:
ASUS Prime H310I-PLUS R2.0 - i3 8100 4core - 2x8GB 3200Mhz GSkill TridentZ Red - Adata XPG 6000 128GB - iGPU Intel UHD 630
I'm using OpenCore 065 and latest drivers. SMBIOS MacMini8,1.
I have mapped USB through Hackintool.

I have Catalina working with no issues, especially:
- iGPU Hardware Acceleration for both H264 / H265 and Network connections from WiFi are fine.
- The WiFi+Bluetooth module is a DW1560 all works as expected.
- Sleep / Wake works as expected.
- One minor thing is the iGPU doesn't wake the monitor by itself at wake from sleep BUT needs me switching on the monitor, then it's recognised and the image comes back. But overall the system works well.


I've installed Big Sur 11.1 but I have a couple of issues running:
- iGPU Hardware Acceleration now ONLY works with H264 BUT NOT with H265. I've tested with Handbrake and VideoProc (see image attachments)
I've added the config.plist where DeviceProperties can be seen.


Can anyone help fix the issues?
Thanks a lot...
 

Attachments

  • Screenshot 2021-01-05 at 10.37.28.png
    Screenshot 2021-01-05 at 10.37.28.png
    130.2 KB · Views: 49
  • Screenshot 2021-01-05 at 10.37.54.png
    Screenshot 2021-01-05 at 10.37.54.png
    172.1 KB · Views: 49
  • config.plist.zip
    4.8 KB · Views: 36
Last edited:
Joined
Mar 13, 2015
Messages
99
Motherboard
GA-Z97X-UD3H-BK
CPU
i7 4790K
Graphics
HD 4600
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Sleep / wake is not working for me as well. It was working in Catalina, but had issues sometimes. So, I disabled sleep. Tried it again in Big Sur. System actually wakes up, but no display.
 
Joined
Jul 11, 2021
Messages
2
Motherboard
Ga-Z77-DS3H
CPU
i7
Graphics
nVidia GTX 1030
Hello zzmadd, could you improve the situation?

Can you pls. upload the EFI?
 
Top