Contribute
Register

128GB RAM and 16 cores / 32 threads X9DAI

Status
Not open for further replies.
Joined
Feb 5, 2014
Messages
28
CPU
6900K
Graphics
MSI GTX 1080 Ti GAMING X 11G
Mac
  1. MacBook Pro
Is there any hope to see the turbo boost option working one day for Dual Xeon built around the E5 serie v2?

Was think to ask someone to build me one instead of buying a new macpro but now im not sure, seems a little nightmare... Or maybe it was and now it's getter smoother?
Any opinion?

Thanks

vincent*
 
Joined
Feb 5, 2014
Messages
28
CPU
6900K
Graphics
MSI GTX 1080 Ti GAMING X 11G
Mac
  1. MacBook Pro
Is there any hope to see the turbo boost option working one day for Dual Xeon built around the E5 serie v2?

Was think to ask someone to build me one instead of buying a new macpro but now im not sure, seems a little nightmare... Or maybe it was and now it's getter smoother?
Any opinion?

Thanks

vincent*
 
Joined
Feb 5, 2014
Messages
28
CPU
6900K
Graphics
MSI GTX 1080 Ti GAMING X 11G
Mac
  1. MacBook Pro
Will be great to have a special forum thread for everythhing concerning Xeon and Dual Socket for hackintosh users... We are growing in numbers, hope the futur get better and smoother for us!
 
Joined
Apr 8, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
Hi

Did any of you guys get this board working with MLion and all the PCIe cards working?

Thanks
 
Joined
Jan 19, 2011
Messages
13
Motherboard
X58A-UD3R
CPU
3.3ghz
Graphics
9800GT
Mac
Classic Mac
Mobile Phone
I gave up for a bit and ran windows, but now im back at the grind of getting this thing working. I got a different graphics card thinking this may be the issue, bought the gtx770 and it seems to be getting farther, i can now load up the install screen and get it installed, then boot into the system after- but as soon as i throw multibeast on there with the NODSDT install it goes to black screen after the reboot, Tried all sorts of flags but nothing seems to penetrate the black screen. Just wishing that one of these times i get lucky and it boots properly


*update*

so i was able to get it too somewhat boot into OSX, however its EXTREMELY laggy and unusable for now, keyboard takes about 10 seconds to enter a keystroke and it keeps crashing back into its login window, ive been fooling around these flags

dart=0 npci=0x3000
 
Status
Not open for further replies.
Top