Contribute
Register

10.7.2 on one hdd, win7 on another, BOOTMGR is Missing

Joined
Jul 12, 2011
Messages
6
Motherboard
Intel DP35DP
CPU
Intel Core 2 Duo T6700
Graphics
XFX Geforce GT 520
Mac
Classic Mac
Mobile Phone
  1. iOS
Hi, so i finally got my DP35PD working great, but i have a booting problem,

i can boot properlly if i change hdd priority in BIOS, but its annoying because when ever im want to boot windows from the boot loader multibeast 4.2.1 installs on easybeast mode i get a BOOTMGR is missing, so far i am able to boot windows with changing bios settings by selecting "System Reserved" in chimera or what ever it is, but im not sure its safe to boot it like this, please tell me if its ok to boot windows 7 by selecting "System Reserved" or is there a better solution?


Thanks for any help,

Ryan5091
 

RTK

Joined
Dec 11, 2010
Messages
910
Motherboard
Gigabyte GA-P55M-UD4 (F9)
CPU
i7-870
Graphics
HD 5770 Batmobile
System Reserved "is" where the Boot files are located in a Win7 install. So you must select this partition to boot windows. If you don't, you will get the BOOTMGR missing error.
 
Joined
Apr 4, 2011
Messages
94
Mac
Classic Mac
Mobile Phone
As mentioned by the others, i also do the same thing, select system reserved and so far, never had any issues.
 
Joined
Jul 12, 2011
Messages
6
Motherboard
Intel DP35DP
CPU
Intel Core 2 Duo T6700
Graphics
XFX Geforce GT 520
Mac
Classic Mac
Mobile Phone
  1. iOS
thanks for comfirming, but now i got a new problem, after updateing to 10.7.2 my Belkin Ralink RT2571W stopped working, and before the update it worked, the actual adapter is a Belkin F5D7050v3, the problem is that the utility it provides wont do anything thus, i cant connect to my wifi, i cant click "Connect" or "Add Profile" anymore, however i can go thru the different tabs and it shows me my networks.


PLease help me firgure this out
 
Top