Contribute
Register
Resource icon

WhateverGreen 2020-11-13

No permission to download
Lilu plugin providing patches to select GPUs on macOS. Requires Lilu 1.4.0 or newer.
  • Like
Reactions: dormone
Top