Recent content by Sylvain83

  1. Sylvain83

    Ventura on Dell Precision 3240

    I successfully install on my machine. With that EFI : https://github.com/weblogix/hackintosh-dell-precision-3240-compact-comet-lake-opencore But I can't set good resolution on my Dell U4919DW and HD630 :(
  2. Sylvain83

    Ventura on Dell Precision 3240

    Hello, I try to install Ventura on a Dell Precision 3240 SFF with i7 10700 cpu and without a GPU. I try some EFI from github but I always stuck on "Generation from SMC2". Anyone has success with these machines?
  3. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Hello, I currently run that EFI Folder. Don't forget to update UUIDs. I have no onboard sound. I use my scarlett 2I2.
  4. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Hello, I have updated to ventura with opencore 8.3 yesterday. Everything fine except sound layer. I will upload EFI when it's okay ;-)
  5. Sylvain83

    Dell Precision 5820 - Xeon w2125

    These Workstation have a very slow boot time. They takes 15-20s just for the Dell Logo appear. I attach sysreport and a bootlog ;-)
  6. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Sorry for late answer ! Yes ! I Successfully install monterey on my computer. Still have this problem with sound for choosing front or rear output. But at all it's not my priority. Thanks a lot for your help I attach my current EFI folder ;-)
  7. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I finish for USB. I put USB key on all port I want to use and generate a kext. For sound, I try all layout. I will use the one who works infront and connect and disconnect my speakers or headphones Thanks a lot for your help !
  8. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Okay 3 ( green rear ) and 11 (black front) seems to work. Can I put alcid=3,11 in config.plist ?
  9. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I will try for USB. I have sound. But I can't select output. I use Green rear output and black front.
  10. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I boot two times without problems with OC ! Thanks a lot @etorix ! I have USB and still no sound. I will search for that and I post my EFI folder :)
  11. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Thanks for your help @etorix I try tomorrow ;-)
  12. Sylvain83

    Dell Precision 5820 - Xeon w2125

    No working USB. I make some search about opencore. It's a bit difficult to understand for me.
  13. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Since I install Catalina I don't have USB on my workstation. It was not awkward at all.
  14. Sylvain83

    Dell Precision 5820 - Xeon w2125

    It's rare my computer boot well. Most of cases I have a frozen underscore. USB or not, cold or hot boot this problem happen randomly. Even if I wait 1 or 20seconds I haven't test my RX560 on Windows since 3 or 4 months. But she's in good condition I think.
  15. Sylvain83

    Dell Precision 5820 - Xeon w2125

    At this time I have a problem. I boot to clover menu and when I select the BS install my WS won't boot every time. I get stuck on a black screen and only _ in the corner :(
Top